<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.catholicworldreport.com/xmlrpc.php" />
<title>Attacks on Christians, especially Catholic priests, rise sharply in Nigeria &#8211; Catholic World Report</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic World Report &raquo; Feed" href="https://www.catholicworldreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic World Report &raquo; Comments Feed" href="https://www.catholicworldreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic World Report &raquo; Attacks on Christians, especially Catholic priests, rise sharply in Nigeria Comments Feed" href="https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catholicworldreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d33fe2fa475ecd4b0c3078e58020c048"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- catholicworldreport.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.catholicworldreport.com/wp-includes/css/dist/block-library/style.min.css?ver=d33fe2fa475ecd4b0c3078e58020c048' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.catholicworldreport.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.catholicworldreport.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.catholicworldreport.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://www.catholicworldreport.com/wp-content/themes/CWR-mh-magazine-child/style.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-print-css'  href='https://www.catholicworldreport.com/wp-content/themes/CWR-mh-magazine-child/print.css?ver=1.7.5' type='text/css' media='print' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.catholicworldreport.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.catholicworldreport.com/wp-content/uploads/pum/pum-site-styles.css?generated=1610719610&#038;ver=1.15.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1' id='mh-scripts-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.catholicworldreport.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.catholicworldreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catholicworldreport.com/wp-json/wp/v2/posts/166558" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catholicworldreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catholicworldreport.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/" />
<link rel='shortlink' href='https://www.catholicworldreport.com/?p=166558' />
<link rel="alternate" type="application/json+oembed" href="https://www.catholicworldreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicworldreport.com%2F2021%2F03%2F31%2Fattacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catholicworldreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicworldreport.com%2F2021%2F03%2F31%2Fattacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #af1111; background: rgba(175, 17, 17, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #af1111; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #af1111; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #af1111; }
.entry-content a, .mh-comment-content a { color: #af1111; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #af1111; }
</style>
<!--[if lt IE 9]>
<script src="https://www.catholicworldreport.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/big-background.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/cwr-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/cwr-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/cwr-icon.png" />
<meta name="msapplication-TileImage" content="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/cwr-icon.png" />
		<style type="text/css" id="wp-custom-css">
			.catho-in-article-left { margin-right: 20px; }
.catho-in-article-right { margin-left: 20px; }
.catho-in-content { margin-bottom: 1.25rem; }
.mh-header-1, .mh-inside-header-1 { text-align: center; }
.catho-sticky-ads { border: 2px solid #555; border-bottom: 0;}

/* MailChimp Form Embed Code - Classic - 12/17/2015 v10.7 */
#mc_embed_signup form {display:block; position:relative; text-align:left; }
#mc_embed_signup h2 {font-weight:bold; padding:0; margin:15px 0; font-size:1.4em;}
#mc_embed_signup input {border: 1px solid #ABB0B2; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px;}
#mc_embed_signup input[type=checkbox]{-webkit-appearance:checkbox;}
#mc_embed_signup input[type=radio]{-webkit-appearance:radio;}
#mc_embed_signup input:focus {border-color:#333;}
#mc_embed_signup .button {clear:both; background-color: #af1111; border: 0 none; border-radius:4px; transition: all 0.23s ease-in-out 0s; color: #FFFFFF; cursor: pointer; display: inline-block; font-size:15px; font-weight: normal; height: 32px; line-height: 32px; margin: 0 5px 10px 0; padding: 0 22px; text-align: center; text-decoration: none; vertical-align: top; white-space: nowrap; width: auto;}
#mc_embed_signup .button:hover {background-color:#6d0000;}
#mc_embed_signup .small-meta {font-size: 11px;}
#mc_embed_signup .nowrap {white-space:nowrap;}

#mc_embed_signup .mc-field-group {clear:left; position:relative; width:96%; padding-bottom:3%; min-height:50px;}
#mc_embed_signup .size1of2 {clear:none; float:left; display:inline-block; width:46%; margin-right:4%;}
* html #mc_embed_signup .size1of2 {margin-right:2%; /* Fix for IE6 double margins. */}
#mc_embed_signup .mc-field-group label {display:block; margin-bottom:3px;}
#mc_embed_signup .mc-field-group input {display:block; width:100%; padding:8px 0; text-indent:2%;}
#mc_embed_signup .mc-field-group select {display:inline-block; width:99%; padding:5px 0; margin-bottom:2px;}

#mc_embed_signup .datefield, #mc_embed_signup .phonefield-us{padding:5px 0;}
#mc_embed_signup .datefield input, #mc_embed_signup .phonefield-us input{display:inline; width:60px; margin:0 2px; letter-spacing:1px; text-align:center; padding:5px 0 2px 0;}
#mc_embed_signup .phonefield-us .phonearea input, #mc_embed_signup .phonefield-us .phonedetail1 input{width:40px;}
#mc_embed_signup .datefield .monthfield input, #mc_embed_signup .datefield .dayfield input{width:30px;}
#mc_embed_signup .datefield label, #mc_embed_signup .phonefield-us label{display:none;}

#mc_embed_signup .indicates-required {text-align:right; font-size:11px; margin-right:4%;}
#mc_embed_signup .asterisk {color:#e85c41; font-size:150%; font-weight:normal; position:relative; top:5px;}     
#mc_embed_signup .clear {clear:both;}

#mc_embed_signup .mc-field-group.input-group ul {margin:0; padding:5px 0; list-style:none;}
#mc_embed_signup .mc-field-group.input-group ul li {display:block; padding:3px 0; margin:0;}
#mc_embed_signup .mc-field-group.input-group label {display:inline;}
#mc_embed_signup .mc-field-group.input-group input {display:inline; width:auto; border:none;}

#mc_embed_signup div#mce-responses {float:left; top:-1.4em; padding:0em .5em 0em .5em; overflow:hidden; width:90%; margin: 0 5%; clear: both;}
#mc_embed_signup div.response {margin:1em 0; padding:1em .5em .5em 0; font-weight:bold; float:left; top:-1.5em; z-index:1; width:80%;}
#mc_embed_signup #mce-error-response {display:none;}
#mc_embed_signup #mce-success-response {color:#529214; display:none;}
#mc_embed_signup label.error {display:block; float:none; width:auto; margin-left:1.05em; text-align:left; padding:.5em 0;}

#mc-embedded-subscribe {clear:both; width:auto; display:block; margin:1em 0 1em 5%;}
#mc_embed_signup #num-subscribers {font-size:1.1em;}
#mc_embed_signup #num-subscribers span {padding:.5em; border:1px solid #ccc; margin-right:.5em; font-weight:bold;}

#mc_embed_signup #mc-embedded-subscribe-form div.mce_inline_error {display:inline-block; margin:2px 0 1em 0; padding:5px 10px; background-color:rgba(255,255,255,0.85); -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; font-size:14px; font-weight:normal; z-index:1; color:#e85c41;}
#mc_embed_signup #mc-embedded-subscribe-form input.mce_inline_error {border:2px solid #e85c41;}		</style>
		
	
	<!-- Begin: Twitter Cards -->
					<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:image" content="https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2021/03/20210331T1415-SAHEL-INTERFAITH-COOPERATION-1245090.jpg">
			<meta name="og:image" content="https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2021/03/20210331T1415-SAHEL-INTERFAITH-COOPERATION-1245090.jpg">
			<meta name="twitter:creator" content="@cworldreport">
		
		<meta name="twitter:site" content="@cworldreport">
		<meta name="twitter:title" content="Attacks on Christians, especially Catholic priests, rise sharply in Nigeria">
		<meta name="twitter:description" content="">
	<!-- End: Twitter Cards -->


	<!-- Begin: Facebook Open Graph -->
		<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/">
		<meta property="og:title" content="Attacks on Christians, especially Catholic priests, rise sharply in Nigeria">
		<meta property="og:description" content="">

					<meta property="og:image" content="https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2021/03/20210331T1415-SAHEL-INTERFAITH-COOPERATION-1245090.jpg">
        	<!-- End: Facebook Open Graph -->

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-166558 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 aa-prefix-catho-" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	<div id="test-ads" style="display: none !important;">
			</div>

<aside class="mh-container mh-header-widget-1">
<div class="mh-widget mh-header-1 catho-widget"><a data-bid="1" href="https://www.catholicworldreport.com/linkout/166052"><img loading="lazy" src="https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2021/03/jesusofnazareth-728x90-1.gif" alt=""  width="728" height="90"   /></a></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.catholicworldreport.com/" title="Catholic World Report" rel="home">
<img class="mh-header-image" src="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/new-header.png" height="150" width="1080" alt="Catholic World Report" />
</a>
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.catholicworldreport.com/" class="custom-logo-link" rel="home"><img width="452" height="149" src="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/new-header-logo.png" class="custom-logo" alt="Catholic World Report" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="search-4" class="mh-widget mh-header-2 widget_search"><form role="search" method="get" class="search-form" action="https://www.catholicworldreport.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field"
            placeholder="Search …"
            value="" name="s"
            title="Search for:" />
    </label>
    <button type="submit" class="search-submit"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div><div id="mh_magazine_social-3" class="mh-widget mh-header-2 mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Us</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-35845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35845"><a href="http://www.facebook.com/CatholicWorldReport"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-35846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35846"><a href="https://twitter.com/cworldreport"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-98995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98995"><a href="https://www.catholicworldreport.com/free-newsletter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Email (Weekly Newsletter)</span></a></li>
<li id="menu-item-35851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35851"><a href="/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-35811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35811"><a href="http://www.catholicworldreport.com/">Home</a></li>
<li id="menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49079"><a href="https://www.catholicworldreport.com/category/general/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-49080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49080"><a href="https://www.catholicworldreport.com/category/general/columns/carls-cuts/">Carl’s Cuts</a></li>
	<li id="menu-item-49081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49081"><a href="https://www.catholicworldreport.com/category/general/columns/clark-on-china/">Clark on China</a></li>
	<li id="menu-item-49082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49082"><a href="https://www.catholicworldreport.com/category/general/columns/ecclesia-et-civitas/">Ecclesia et Civitas</a></li>
	<li id="menu-item-49083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49083"><a href="https://www.catholicworldreport.com/category/general/columns/rational-animals/">Rational Animals</a></li>
	<li id="menu-item-49084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49084"><a href="https://www.catholicworldreport.com/category/general/columns/sojourns-with-schall/">Sojourns with Schall</a></li>
</ul>
</li>
<li id="menu-item-49085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49085"><a href="https://www.catholicworldreport.com/category/general/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-49086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49086"><a href="https://www.catholicworldreport.com/category/general/features/analysis/">Analysis</a></li>
	<li id="menu-item-49087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49087"><a href="https://www.catholicworldreport.com/category/general/features/books/">Books</a></li>
	<li id="menu-item-49088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49088"><a href="https://www.catholicworldreport.com/category/general/features/editorial/">Editorial</a></li>
	<li id="menu-item-49089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49089"><a href="https://www.catholicworldreport.com/category/general/features/essay/">Essay</a></li>
	<li id="menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49090"><a href="https://www.catholicworldreport.com/category/general/features/film-music/">Film &#038; Music</a></li>
	<li id="menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49091"><a href="https://www.catholicworldreport.com/category/general/features/history/">History</a></li>
	<li id="menu-item-49092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49092"><a href="https://www.catholicworldreport.com/category/general/features/interview/">Interview</a></li>
	<li id="menu-item-49093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49093"><a href="https://www.catholicworldreport.com/category/general/features/news/">News</a></li>
	<li id="menu-item-49094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49094"><a href="https://www.catholicworldreport.com/category/general/features/opinion/">Opinion</a></li>
	<li id="menu-item-49095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49095"><a href="https://www.catholicworldreport.com/category/general/features/special-report/">Special Report</a></li>
</ul>
</li>
<li id="menu-item-49096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49096"><a href="https://www.catholicworldreport.com/category/the-dispatch/">The Dispatch</a></li>
<li id="menu-item-104575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104575"><a href="https://www.catholicworldreport.com/topics/">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-104576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104576"><a href="/tag/pope-francis/">Pope Francis</a></li>
	<li id="menu-item-104577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104577"><a href="/tag/politics/">Politics</a></li>
	<li id="menu-item-104578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104578"><a href="/tag/culture/">Culture</a></li>
	<li id="menu-item-104579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104579"><a href="/tag/books/">Books</a></li>
	<li id="menu-item-104580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104580"><a href="/tag/canon-law/">Canon Law</a></li>
	<li id="menu-item-104581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104581"><a href="https://www.catholicworldreport.com/topics/">All Topics</a></li>
</ul>
</li>
<li id="menu-item-35812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35812"><a href="https://www.catholicworldreport.com/about-us/">About CWR</a></li>
<li id="menu-item-35813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35813"><a href="https://www.catholicworldreport.com/advertising/">Advertise</a></li>
<li id="menu-item-99263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99263"><a href="https://www.catholicworldreport.com/donate/">Donate</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							
<div class="mh-ticker-bottom">

    
        <div class="mh-ticker-title mh-ticker-title-bottom">

            <a href="https://www.catholicworldreport.com/category/news-briefs/">            News Briefs<i class="fa fa-chevron-right"></i>            </a>
        </div>

    
    <div class="mh-ticker-content mh-ticker-content-bottom">

        <ul id="mh-ticker-loop-bottom">
                <li class="mh-ticker-item mh-ticker-item-bottom">

                    <a href="https://www.catholicworldreport.com/2021/04/10/feds-allege-ex-executive-embezzled-childrens-services-non-profit-for-personal-spending/" title="Feds allege ex-executive embezzled children’s services non-profit for personal spending">

                        <span class="mh-ticker-item-date mh-ticker-item-date-bottom">

                            [ April 10, 2021 ]
                        </span>

                        <span class="mh-ticker-item-title mh-ticker-item-title-bottom">

                            Feds allege ex-executive embezzled children’s services non-profit for personal spending
                        </span>

                        
                            <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">

                                <i class="fa fa-caret-right"></i>

                                
                                News Briefs
                            </span>

                        
                    </a>

                </li>
                <li class="mh-ticker-item mh-ticker-item-bottom">

                    <a href="https://www.catholicworldreport.com/2021/04/10/australian-cardinal-edward-cassidy-vatican-official-and-diplomat-dies-at-96/" title="Australian Cardinal Edward Cassidy, Vatican official and diplomat, dies at 96">

                        <span class="mh-ticker-item-date mh-ticker-item-date-bottom">

                            [ April 10, 2021 ]
                        </span>

                        <span class="mh-ticker-item-title mh-ticker-item-title-bottom">

                            Australian Cardinal Edward Cassidy, Vatican official and diplomat, dies at 96
                        </span>

                        
                            <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">

                                <i class="fa fa-caret-right"></i>

                                
                                News Briefs
                            </span>

                        
                    </a>

                </li>
                <li class="mh-ticker-item mh-ticker-item-bottom">

                    <a href="https://www.catholicworldreport.com/2021/04/10/pope-francis-sends-condolences-to-queen-elizabeth-for-death-of-prince-philip/" title="Pope Francis sends condolences to Queen Elizabeth for death of Prince Philip">

                        <span class="mh-ticker-item-date mh-ticker-item-date-bottom">

                            [ April 10, 2021 ]
                        </span>

                        <span class="mh-ticker-item-title mh-ticker-item-title-bottom">

                            Pope Francis sends condolences to Queen Elizabeth for death of Prince Philip
                        </span>

                        
                            <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">

                                <i class="fa fa-caret-right"></i>

                                
                                News Briefs
                            </span>

                        
                    </a>

                </li>
                <li class="mh-ticker-item mh-ticker-item-bottom">

                    <a href="https://www.catholicworldreport.com/2021/04/09/canadian-bishops-condemn-new-assisted-suicide-law/" title="Canadian bishops condemn new assisted suicide law">

                        <span class="mh-ticker-item-date mh-ticker-item-date-bottom">

                            [ April 9, 2021 ]
                        </span>

                        <span class="mh-ticker-item-title mh-ticker-item-title-bottom">

                            Canadian bishops condemn new assisted suicide law
                        </span>

                        
                            <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">

                                <i class="fa fa-caret-right"></i>

                                
                                News Briefs
                            </span>

                        
                    </a>

                </li>
                <li class="mh-ticker-item mh-ticker-item-bottom">

                    <a href="https://www.catholicworldreport.com/2021/04/09/catholic-bishops-in-dr-congo-worried-by-killings-forced-conversions-in-east/" title="Catholic bishops in DR Congo worried by killings, forced conversions in east">

                        <span class="mh-ticker-item-date mh-ticker-item-date-bottom">

                            [ April 9, 2021 ]
                        </span>

                        <span class="mh-ticker-item-title mh-ticker-item-title-bottom">

                            Catholic bishops in DR Congo worried by killings, forced conversions in east
                        </span>

                        
                            <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">

                                <i class="fa fa-caret-right"></i>

                                
                                News Briefs
                            </span>

                        
                    </a>

                </li>
        </ul>

    </div>

</div>
						</div>
									</div>
								</div>
	</div>

<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-166558" class="post-166558 post type-post status-publish format-standard has-post-thumbnail hentry category-the-dispatch tag-boko-haram tag-christian-persecution tag-fr-clement-ugwu tag-nigeria tag-religious-freedom tag-terrorism tag-terrorist-attacks">
    <header class="entry-header clearfix"><div class="dispatch-header"><a href="/category/the-dispatch/"><img src="/wp-content/themes/CWR-mh-magazine-child/images/dispatch-header.png" alt="The Dispatch: More from CWR..." /></a></div><h1 class="entry-title">Attacks on Christians, especially Catholic priests, rise sharply in Nigeria</h1><div class="deck"><p>The recent shooting in a church in Nigeria is the latest deadly terrorist attacks against Christians, especially against Catholic priests, in the country. From 2019 to 2020, the number of Christians murdered in Nigeria rose from 1,350 to 3,530.</p>
</div><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.catholicworldreport.com/2021/03/">March 31, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/egwu-patrick/">Patrick Egwu</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.catholicworldreport.com/category/the-dispatch/" rel="category tag">The Dispatch</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/#mh-comments">4</a></span>
<span class="entry-meta-print"><a class="mh-print-trigger" onclick="window.print(); return false;" href="#"><i class="fa fa-print"></i>Print</a></span>
</p>
    </header>
        <div class="entry-content clearfix">
      
<figure class="entry-thumbnail">
<img src="https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2021/03/20210331T1415-SAHEL-INTERFAITH-COOPERATION-1245090-678x381.jpg" alt="" title="NIGERIAN SOLDIER" />
<figcaption class="wp-caption-text">A soldier sits with his weapon on a pickup truck in Zamfara, Nigeria, March 2, 2021.  (CNS photo/Afolabi Sotunde/Reuters)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/&t=Attacks on Christians, especially Catholic priests, rise sharply in Nigeria', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Attacks on Christians, especially Catholic priests, rise sharply in Nigeria -&url=https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/&media=https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2021/03/20210331T1415-SAHEL-INTERFAITH-COOPERATION-1245090.jpg&description=Attacks on Christians, especially Catholic priests, rise sharply in Nigeria', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Attacks on Christians, especially Catholic priests, rise sharply in Nigeria&amp;body=https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>The killing of priests and other Christians in Nigeria continues at an alarming rate. A recent shooting in a church in Benue State yesterday adds to the thousands of others killed in the nation in the past year alone.</p>
<p>Fr. Ferdinand Fanen Ngugban and at least six others <a href="https://www.catholicworldreport.com/2021/03/31/catholic-priest-and-six-others-killed-in-attack-on-church-in-nigeria/">were killed</a> by gunmen in an attack on St. Paul’s Catholic Church in Benue State, Nigeria, the Diocese of Katsina-Ala confirmed Wednesday. Fr. Fanen had just offered Mass in his parish church of St. Paul Ayetwar in eastern Nigeria and was preparing to leave for the Holy Week Chrism Mass when he was shot in the head by gunmen on March 30.</p>
<p>Catholics in Nigeria are all too familiar with these kinds of tragedies. In March 2019, Fr. Clement Ugwu was returning to his parish when he was attacked by gunmen close to the parish house.</p>
<p>Members of his community who came out from their homes to see what was happening after gunshots were fired all ran for safety. A few days later, Ugwu’s body was found nearby.</p>
<p>The killings of Fr. Fanen and Fr. Ugwu are part of the growing attacks targeted at priests across the country. Nigerian priests currently live in fear of attacks or abduction for ransom by gunmen and even terrorists from Boko Haram, a jihadist terrorist organization.</p>
<p>For instance, since the insurgency started in 2009, the Boko Haram terrorists have carried out coordinated attacks on Christian communities including <a href="https://www.voanews.com/africa/man-charged-over-nigeria-christmas-church-bombing" target="_blank" rel="noopener">bombing churches</a>, as well as abducting and killing both priests and religious. Reports say more than <a href="https://issafrica.org/iss-today/time-to-consider-talks-with-boko-haram" target="_blank" rel="noopener">30, 000 people</a> have been killed with more than 2 million displaced from their homes.</p>
<p>In January 2020, Boko Haram <a href="https://www.americamagazine.org/politics-society/2020/01/21/pastor-executed-boko-haram-resurfaces-surge-violent-attacks-nigeria" target="_blank" rel="noopener">executed</a> pastor Lawan Andimi, who had been abducted and held in captivity for more than two weeks. Andimi was a leading official of the Christian Association of Nigeria in the region where attacks have been intense.</p><div class="catho-cebda9be0346659141544517221bcbd8" id="catho-cebda9be0346659141544517221bcbd8"></div>
<p>But gunmen and armed bandits have been largely responsible for recent attacks which sparked outrage among the Christian communities and organizations both in the country and abroad.</p>
<p>There have been more recent attacks also. On Jan. 16, Fr. John Gbakaan’s body was <a href="https://www.channelstv.com/2021/01/17/gunmen-kill-another-priest-in-niger-state/" target="_blank" rel="noopener">found</a> with bruises and machete cuts. Fr. Gbakaan, a priest in the diocese of Minna, in Nigeria’s middle-belt region, was abducted alongside his brother by gunmen on their way back following a visit to his mother.</p>
<p>The gunmen had demanded N30 million [ around $81, 000] and later N5 million [$13, 800] for their release. Fr. Gbakaan&#8217;s brother has not been seen since Fr. Gbakaan was killed, and the attackers have not been arrested.</p>
<p>So Fr. Ugwu’s killing is not isolated as his diocese has witnessed several attacks and killings of priests by gunmen. Six months after the killing of Fr. Ugwu, another priest in the diocese, Fr. Paul Offu, was attacked and killed by armed men suspected to be Muslim cattle herders.</p>
<p>In September 2019, hundreds of priests from the diocese <a href="https://www.ncronline.org/news/justice/nigerians-seek-security-after-killing-priests" target="_blank" rel="noopener">marched and protested</a> along major streets in the city against the frequent abduction and killing of priests. Their protest was in the wake of the killing of Fr. Offu.</p>
<p>About ten priests have been killed across Nigeria by armed men and bandits since 2018.</p>
<p>In 2018, two priests and 17 of their <a href="https://www.vanguardngr.com/2018/04/fresh-bloodbath-benue-2-catholic-priests-17-others-killed-herdsmen/" target="_blank" rel="noopener">parishioners</a> in a rural community in Benue state, in Nigeria’s north central region, were killed by armed men suspected to be members of the Fulani cattle herders.</p><div class="catho-5886e2e73fb2b3c4f18147d983bd3941" id="catho-5886e2e73fb2b3c4f18147d983bd3941"></div>
<p>A few days after the attacks, <a href="https://www.ncronline.org/news/world/nigerian-bishops-lead-thousands-peaceful-protests-against-killings" target="_blank" rel="noopener">thousands of Catholics</a> and bishops marched along the street to protest the killing and growing insecurity in the country.</p>
<p>Amid the growing attacks, priests and parishioners say they are scared of going to church because they don’t know who would be the next victim.</p>
<p>The attacks on priests have also been worsened by the <a href="https://guardian.ng/features/growing-concerns-as-insecurity-escalates-nationwide/">growing insecurity</a> in the country. The government has been accused of not doing enough to protect citizens across religious and ethnic lines.</p>
<p>Back in 2015, President Muhammadu Buhari promised to tackle insecurity once he was elected. But security has not improved under his watch despite efforts of the military to tackle Boko Haram insurgency in northeast Nigeria.</p>
<p>Fr. Ugochukwu Ugwoke says insecurity in Nigeria has become a great concern and that priests feel unsafe going about their different ministries.</p>
<p>&#8220;I have never seen insecurity go this bad before in the country,” he said. “The present administration has not done enough to protect lives and property because even at home we are not safe and when we go out, we are also not safe.”</p>
<p>Fr. Ugwoke adds that the inability to arrest and prosecute the gunmen who attack priests and Christians has emboldened them to continue their killing spree.</p><div class="catho-872a567b23c5b3ccbbb5efd9a17d80eb" id="catho-872a567b23c5b3ccbbb5efd9a17d80eb"></div>
<p>&#8220;Today in Northern Nigeria, many people live in fear, and many young people are afraid to become pastors because pastors’ lives are in great danger,” said Rev. John Hayab of the Christian Association of Nigeria. “When bandits or kidnappers realize that their victim is a priest or pastor it seems a violent spirit takes over their hearts to demand more ransom and, in some cases, go to the extent of killing the victim. We are simply pleading with the federal government and all security agencies to do whatever it will take to bring this evil to a stop.”</p>
<p>In addition, foreign governments and organizations have condemned the regular attacks on Christians in Nigeria.</p>
<p>The UK-based <a href="https://www.christianpost.com/news/over-1000-christians-in-nigeria-killed-by-fulani-boko-haram-in-2019-ngo-report.html" target="_blank" rel="noopener">Humanitarian Aid Relief Trust</a> says more than 1000 Christians were killed in Nigeria in 2019 alone. The organization further reported that at that point 6,000 Nigerians had been killed and 12,000 displaced since 2015.</p>
<p>According to Open Doors’ 2021 <a href="https://media.opendoorsuk.org/document/pdf/WorldWatchListreport-2021.pdf" target="_blank" rel="noopener">World Watch List</a>, more Christians were killed for their faith in Nigeria than in any other country in 2020—3,530, up from 1,350 in 2019. In overall violence, Nigeria was second only to Pakistan, while it trailed only China in the number of churches attacked or closed at 270, according to the report.</p>
<p>Last year, the United States <a href="https://www.voanews.com/africa/2-nigerian-religious-sects-back-us-move-designate-country-religious-freedom-violations" target="_blank" rel="noopener">designated </a>Nigeria as a “country of particular concern” for religious freedom, alongside China, Iran, Pakistan, and Saudi Arabia. This designation is for nations that engage in or tolerate “systemic, ongoing, egregious violations of religious freedom.” If they fail to improve their records, sanctions can follow.</p>
<p>The Vatican has reacted to the attacks on priests with <a href="https://www.vanguardngr.com/2020/08/insecurity-pope-francis-prays-for-nigeria/#:~:text=ABUJA%20%E2%80%93%20Catholic%20Pontiff%2C%20Pope%20Francis,security%20challenges%20affecting%20the%20nation." target="_blank" rel="noopener">Pope Francis calling</a> for prayers over insecurity in the country.</p>
<p>&#8220;Let us also seek intercession for all the situations in the world that are most in need of hope: hope for peace, for justice, hope for a dignified life,” Pope Francis said in his Angelus broadcast through his official Twitter handle. “Today, I would like to pray in particular for the population of the northern region of Nigeria, victims of violence and terrorist attacks,” he said.</p><div class="catho-8df6e4a604a5c6356adc464187d5be76" id="catho-8df6e4a604a5c6356adc464187d5be76"></div>
      <div class="post-donation-box">
        <hr>
        <p>If you value the news and views Catholic World Report provides, <a href="https://www.ignatius.com/Donation-P3579.aspx" target="_blank">please consider donating</a> to support our efforts. Your contribution will help us continue to make CWR available to all readers worldwide for free, without a subscription. Thank you for your generosity!</p>
        <p><a href="/donate">Click here</a> for more information on donating to CWR. <a href="/free-newsletter">Click here</a> to sign up for our newsletter.</p>
        <hr style="margin-bottom: 25px;">
      </div>
      <div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/&t=Attacks on Christians, especially Catholic priests, rise sharply in Nigeria', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Attacks on Christians, especially Catholic priests, rise sharply in Nigeria -&url=https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/&media=https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2021/03/20210331T1415-SAHEL-INTERFAITH-COOPERATION-1245090.jpg&description=Attacks on Christians, especially Catholic priests, rise sharply in Nigeria', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Attacks on Christians, especially Catholic priests, rise sharply in Nigeria&amp;body=https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
    </div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.catholicworldreport.com/tag/boko-haram/" rel="tag">Boko Haram</a></li><li><a href="https://www.catholicworldreport.com/tag/christian-persecution/" rel="tag">Christian persecution</a></li><li><a href="https://www.catholicworldreport.com/tag/fr-clement-ugwu/" rel="tag">Fr. Clement Ugwu</a></li><li><a href="https://www.catholicworldreport.com/tag/nigeria/" rel="tag">Nigeria</a></li><li><a href="https://www.catholicworldreport.com/tag/religious-freedom/" rel="tag">religious freedom</a></li><li><a href="https://www.catholicworldreport.com/tag/terrorism/" rel="tag">terrorism</a></li><li><a href="https://www.catholicworldreport.com/tag/terrorist-attacks/" rel="tag">terrorist attacks</a></li></ul></div></article>



<div class="mh-author-box clearfix">

    <figure class="mh-author-box-avatar">

        <img width="125" height="125" src="https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2020/05/patrickegwu-150x150.jpg" class="avatar avatar-125 photo" alt="" loading="lazy" srcset="https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2020/05/patrickegwu-150x150.jpg 150w, https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2020/05/patrickegwu-24x24.jpg 24w, https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2020/05/patrickegwu-48x48.jpg 48w, https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2020/05/patrickegwu-96x96.jpg 96w, https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2020/05/patrickegwu.jpg 200w" sizes="(max-width: 125px) 100vw, 125px" />
    </figure>

    <div class="mh-author-box-header">

        <span class="mh-author-box-name">

            About Patrick Egwu
        </span>

        
            <span class="mh-author-box-postcount">

                <a href="https://www.catholicworldreport.com/author/egwu-patrick/" title="More articles written by Patrick Egwu'">

                    12 Articles
                </a>

            </span>

        
    </div>

    
        <div class="mh-author-box-bio">

            <b>Patrick Egwu</b> is an award-winning freelance journalist based in Nigeria who reports on global health, education, religion, conflict and other development issues in Nigeria and sub-Saharan Africa.
        </div>

    
</div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.catholicworldreport.com/2021/03/31/brazils-christ-the-redeemer-statue-undergoes-major-restoration-for-90th-anniversary/" rel="prev"><span>Previous</span><p>Brazil’s Christ the Redeemer statue undergoes major restoration for 90th anniversary</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.catholicworldreport.com/2021/03/31/is-vatican-citys-judicial-system-in-peril/" rel="next"><span>Next</span><p>Is Vatican City’s judicial system in peril?</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-115579 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.catholicworldreport.com/2018/09/20/major-archbishop-sviatoslav-shevchuk-discusses-solidarity-patriotism-power-for-a-free-ukraine/" title="Major Archbishop Sviatoslav Shevchuk discusses solidarity, patriotism, power for a free Ukraine"><img width="326" height="245" src="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/09/SviatoslavShevchuk.jpg_2018_dl-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/09/SviatoslavShevchuk.jpg_2018_dl-326x245.jpg 326w, https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/09/SviatoslavShevchuk.jpg_2018_dl-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Features			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.catholicworldreport.com/2018/09/20/major-archbishop-sviatoslav-shevchuk-discusses-solidarity-patriotism-power-for-a-free-ukraine/" title="Major Archbishop Sviatoslav Shevchuk discusses solidarity, patriotism, power for a free Ukraine" rel="bookmark">
			Major Archbishop Sviatoslav Shevchuk discusses solidarity, patriotism, power for a free Ukraine		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 20, 2018</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/lubov-deborah/">Deborah Castellano Lubov</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2018/09/20/major-archbishop-sviatoslav-shevchuk-discusses-solidarity-patriotism-power-for-a-free-ukraine/#mh-comments">2</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Major Archbishop Sviatoslav Shevchuk says that a free Ukraine is strengthened by solidarity and patriotism, while noting that &#8220;patriotic feelings are neutral&#8221; and &#8220;they must be evangelized.&#8221; His Beatitude recalls the so-called revolution of dignity <a class="mh-excerpt-more" href="https://www.catholicworldreport.com/2018/09/20/major-archbishop-sviatoslav-shevchuk-discusses-solidarity-patriotism-power-for-a-free-ukraine/" title="Major Archbishop Sviatoslav Shevchuk discusses solidarity, patriotism, power for a free Ukraine">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-165760 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.catholicworldreport.com/2021/03/21/peruvian-bishops-ask-for-loosening-of-church-restrictions/" title="Peruvian bishops ask for loosening of church restrictions"><img class="mh-image-placeholder" src="https://www.catholicworldreport.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News Briefs			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.catholicworldreport.com/2021/03/21/peruvian-bishops-ask-for-loosening-of-church-restrictions/" title="Peruvian bishops ask for loosening of church restrictions" rel="bookmark">
			Peruvian bishops ask for loosening of church restrictions		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 21, 2021</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/cna-daily-news-8/">CNA Daily News</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2021/03/21/peruvian-bishops-ask-for-loosening-of-church-restrictions/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Lima, Peru, Mar 21, 2021 / 04:39 pm (CNA).- The Peruvian Bishops’ Conference has asked President Francisco Sagasti to correct “excessive limitations” on church attendance put in place by the Ministry of Health to deal with the second wave of the COVID-&#8230; <a class="mh-excerpt-more" href="https://www.catholicworldreport.com/2021/03/21/peruvian-bishops-ask-for-loosening-of-church-restrictions/" title="Peruvian bishops ask for loosening of church restrictions">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-163021 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.catholicworldreport.com/2021/02/15/nigerian-bishop-laments-continuing-insecurity-since-seminarians-killing-a-year-ago/" title="Nigerian bishop laments continuing insecurity since seminarian&#8217;s killing a year ago"><img class="mh-image-placeholder" src="https://www.catholicworldreport.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News Briefs			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.catholicworldreport.com/2021/02/15/nigerian-bishop-laments-continuing-insecurity-since-seminarians-killing-a-year-ago/" title="Nigerian bishop laments continuing insecurity since seminarian&#8217;s killing a year ago" rel="bookmark">
			Nigerian bishop laments continuing insecurity since seminarian&#8217;s killing a year ago		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 15, 2021</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/cna-daily-news-8/">CNA Daily News</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2021/02/15/nigerian-bishop-laments-continuing-insecurity-since-seminarians-killing-a-year-ago/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p><img src="https://www.catholicnewsagency.com/images/Good_Shepherd_seminary_in_Kaduna_Nigeria_Credit_Maria_Lozano_ACN.jpg?w=600"></p>
<p>Sokoto, Nigeria, Feb 15, 2021 / 07:19 pm (<a href="http://www.catholicnewsagency.com/" target="_self" rel="noopener">CNA</a>).- One year after the burial of Michael Nnadi, an 18-year-old Nigerian seminarian abducted and killed by gunmen, the local bishop has indicated his sorrow at the lack of progress in preventing abductions and murders.</p>
<p>“It is quite tragic that one year later, we are still closer to nowhere we hope to be. The harvest of death has gotten richer, more and more people are dying,’ Bishop Matthew Hassan Kukah of Sokoto said to journalists following a Feb. 12 memorial Mass.</p>
<p>“Things have gotten progressively worse as far as the lives of our ordinary people are concerned,” Bishop Kukah said in Sokoto’s Holy Family Cathedral.</p>
<p>He added, “It is a matter of great concern and great sadness that we haven’t come anywhere close to securing our people and securing our country.”</p>
<p>Nnadi was taken by gunmen from Good Shepherd Seminary in Kaduna around 10:30 pm on Jan. 8, 2020, along with fellow seminarians Pius Kanwai, 19; Peter Umenukor, 23; and Stephen Amos, 23. The four seminarians were at the beginning of their philosophy studies.<br />
All but Nnadi were released by the end of January, but on Feb. 1, 2020 Bishop Kukah announced that Nnadi had been found dead.</p>
<p>Bishop Kukah described Michael’s death as a “message of renewal” for Africa’s most populous country.</p>
<p>“Amid all this trouble, we as Christians have a message of renewal that this is not where God wants our country to be,” Bishop Kukah said.</p>
<p>He added, “We believe in the supremacy of His will and we also believe that amid all these confusion, death, unnecessary blood-shedding, that He has a message for us, and the message is for us to urgently think about building our country.”</p>
<p>“There is a saying in Christianity that the blood of martyrs is the seed of Christianity. Our religion has never triumphed because of patronage or government or because of the amounts of kingdoms that we run,” the bishop said.</p>
<p>In honor of the slain seminarian, the bishop&#8217;s residence has been renamed Michael Nnadi House.</p>
<p>The bishops of the Ecclesiastical Province of Kaduna have also approved the construction of a shrine at Good Shepherd Seminary in honor of Nnadi.</p>
<p>“In future,” Bishop Kukah said, “we hope to advance the course for Michael for him to be recognized by the Catholic Church as a martyr.”</p>
<p>According to the bishop, Michael’s course for sainthood should be advanced because “we have never had that kind of experience. That the people who killed him, actually came and testified that they killed Michael because he was preaching to them and telling them that what they were doing was not right.”</p>
<p>Mustapha Mohamed, one of Michael’s killers, said they murdered Nnadi because he “continued to preach the gospel of Christ” to his captors.</p>
<p><img loading="lazy" src="http://feeds.feedburner.com/~r/catholicnewsagency/dailynews/~4/5UYvaBlynVM" height="1" width="1" alt=""><br />
 <a class="mh-excerpt-more" href="https://www.catholicworldreport.com/2021/02/15/nigerian-bishop-laments-continuing-insecurity-since-seminarians-killing-a-year-ago/" title="Nigerian bishop laments continuing insecurity since seminarian&#8217;s killing a year ago">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
        <div id="mh-comments" class="mh-comments-wrap">
            <h4 class="mh-widget-title">
                <span class="mh-widget-title-inner">
                    4 Comments                </span>
            </h4>
            <ol class="commentlist mh-comment-list">
                		<li id="comment-253688" class="comment even thread-even depth-1 mh-comment-item">
			<article id="div-comment-253688" class="mh-comment-body">
				<footer class="mh-comment-footer clearfix">
					<figure class="mh-comment-gravatar">
						<img alt='' src='https://secure.gravatar.com/avatar/90cd016ed4cdac98f17a1d630ad4896b?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/90cd016ed4cdac98f17a1d630ad4896b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					</figure>
					<div class="mh-meta mh-comment-meta">
						<div class="vcard author mh-comment-meta-author">
							<span class="fn">Vince</span>
						</div>
						<a class="mh-comment-meta-date" href="https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/#comment-253688">
							April 1, 2021 at 11:48 am						</a>
					</div>
				</footer>
								<div class="entry-content mh-comment-content">
					<p>And more pointed piece would have been Apt.<br />
The truth is that Jihad is ongoing in Nigeria.  The terrorists were actually brought into Nigeria by President Buhari&#8217;s party,APC to help them cause mayhem if Mr Buhari had lost the 2015 election. This was made known by Mr Barack, a member of the APC. It&#8217;s unfortunate that the Nigerian church is still sleeping. Hope it won&#8217;t be too late when they wake up.</p>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/?replytocom=253688#respond' data-commentid="253688" data-postid="166558" data-belowelement="comment-253688" data-respondelement="respond" data-replyto="Reply to Vince" aria-label='Reply to Vince'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
		<li id="comment-253699" class="comment odd alt thread-odd thread-alt depth-1 mh-comment-item">
			<article id="div-comment-253699" class="mh-comment-body">
				<footer class="mh-comment-footer clearfix">
					<figure class="mh-comment-gravatar">
						<img alt='' src='https://secure.gravatar.com/avatar/ea14f608971e827540eff67919c01325?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ea14f608971e827540eff67919c01325?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					</figure>
					<div class="mh-meta mh-comment-meta">
						<div class="vcard author mh-comment-meta-author">
							<span class="fn"><a href='http://Google' rel='external nofollow ugc' class='url'>Andrew Angelo</a></span>
						</div>
						<a class="mh-comment-meta-date" href="https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/#comment-253699">
							April 1, 2021 at 1:51 pm						</a>
					</div>
				</footer>
								<div class="entry-content mh-comment-content">
					<p>&#8220;When people are oppressed and all peaceful means to stop the oppression have been exhausted, then violence may be used&#8221; St. Pope John Paul the Great.</p>
<p>Nations must arm the Christians teaching them how to use those arms. If all Nigerians were armed then the cowardly terrorists would rethink their satanic murderous rampages. How much longer are we to wait. Prayer is more powerful than us, but God also gives us the right to defend ourselves. Many of our Brother Christians are being murdered, we have become accustomed to the sugary soft Modernist heresy. Let&#8217;s throw all that off and let men be men again.</p>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/?replytocom=253699#respond' data-commentid="253699" data-postid="166558" data-belowelement="comment-253699" data-respondelement="respond" data-replyto="Reply to Andrew Angelo" aria-label='Reply to Andrew Angelo'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
		<li id="comment-253705" class="comment even thread-even depth-1 mh-comment-item">
			<article id="div-comment-253705" class="mh-comment-body">
				<footer class="mh-comment-footer clearfix">
					<figure class="mh-comment-gravatar">
						<img alt='' src='https://secure.gravatar.com/avatar/be86049ca85e960d8ca26fb7eeb1067c?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/be86049ca85e960d8ca26fb7eeb1067c?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					</figure>
					<div class="mh-meta mh-comment-meta">
						<div class="vcard author mh-comment-meta-author">
							<span class="fn">Shawn</span>
						</div>
						<a class="mh-comment-meta-date" href="https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/#comment-253705">
							April 1, 2021 at 2:46 pm						</a>
					</div>
				</footer>
								<div class="entry-content mh-comment-content">
					<p>I would push for a Nigerian &#8220;Second Amendment.&#8221; </p>
<p>If that doesn&#8217;t work, consider purchasing firearms &#8220;illegally.&#8221; All gun control &#8220;laws&#8221; are unjust. People have a natural right to defend themselves, and they don&#8217;t have to be given license by government to own firearms.</p>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/?replytocom=253705#respond' data-commentid="253705" data-postid="166558" data-belowelement="comment-253705" data-respondelement="respond" data-replyto="Reply to Shawn" aria-label='Reply to Shawn'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
		<li id="comment-253711" class="comment odd alt thread-odd thread-alt depth-1 mh-comment-item">
			<article id="div-comment-253711" class="mh-comment-body">
				<footer class="mh-comment-footer clearfix">
					<figure class="mh-comment-gravatar">
						<img alt='' src='https://secure.gravatar.com/avatar/f3371c3f058d42fbf7e663c9e1bbfca4?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3371c3f058d42fbf7e663c9e1bbfca4?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					</figure>
					<div class="mh-meta mh-comment-meta">
						<div class="vcard author mh-comment-meta-author">
							<span class="fn">lj</span>
						</div>
						<a class="mh-comment-meta-date" href="https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/#comment-253711">
							April 1, 2021 at 3:42 pm						</a>
					</div>
				</footer>
								<div class="entry-content mh-comment-content">
					<p>Hardly mentioned in the piece is that Muslims are the ones doing the killing. Gee, I wonder why that detail was hardly mentioned??</p>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.catholicworldreport.com/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/?replytocom=253711#respond' data-commentid="253711" data-postid="166558" data-belowelement="comment-253711" data-respondelement="respond" data-replyto="Reply to lj" aria-label='Reply to lj'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
            </ol>
        </div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/31/attacks-on-christians-especially-catholic-priests-rise-sharply-in-nigeria/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.catholicworldreport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><div class="comment-warning"><p><strong>All comments posted at Catholic World Report are moderated.</strong> While vigorous debate is welcome and encouraged, please note that in the interest of maintaining a civilized and helpful level of discussion, comments containing obscene language or personal attacks—or those that are deemed by the editors to be needlessly combative or inflammatory—will not be published. Thank you.</p></div><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='166558' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9dbd50a1dd" /></p><input type="hidden" id="ak_js" name="ak_js" value="203"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="advads_ad_widget-11" class="mh-widget catho-widget"><a data-bid="1" href="https://www.catholicworldreport.com/linkout/157274"><img src="https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2020/11/cardinalpell-300x600-1.gif" alt=""  width="300" height="600"   /></a></div><div id="mh_magazine_custom_posts-9" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="/category/the-dispatch/" class="mh-widget-title-link">The Dispatch: More from CWR</a></span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-166842 post type-post status-publish format-standard has-post-thumbnail category-the-dispatch tag-eastertide tag-st-peter">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.catholicworldreport.com/2021/04/10/st-peters-commencement-address-and-the-challenge-of-eastertide/" title="St. Peter&#8217;s &#8220;Commencement Address&#8221; and the challenge of Eastertide">
										St. Peter&#8217;s &#8220;Commencement Address&#8221; and the challenge of Eastertide									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-author author vcard mh-meta-author--alt"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/fox-charles/">Fr. Charles Fox</a></span>
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 10, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2021/04/10/st-peters-commencement-address-and-the-challenge-of-eastertide/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-167260 post type-post status-publish format-standard has-post-thumbnail category-the-dispatch tag-becciu tag-catholic-news tag-pope-francis">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.catholicworldreport.com/2021/04/10/is-cardinal-becciu-being-rehabilitated/" title="Is Cardinal Becciu being rehabilitated?">
										Is Cardinal Becciu being rehabilitated?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-author author vcard mh-meta-author--alt"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/cna/">Catholic News Agency</a></span>
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 10, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2021/04/10/is-cardinal-becciu-being-rehabilitated/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82874 post type-post status-publish format-standard has-post-thumbnail category-the-dispatch tag-divine-mercy-sunday tag-easter tag-jesus-christ tag-lumen-gentium tag-new-adam tag-oprah tag-st-bede tag-st-john">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.catholicworldreport.com/2021/04/09/faith-love-and-obedience-marks-of-the-true-disciple/" title="Faith, Love, and Obedience: Marks of the True Disciple">
										Faith, Love, and Obedience: Marks of the True Disciple									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-author author vcard mh-meta-author--alt"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/olson-carl/">Carl E. Olson</a></span>
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2021/04/09/faith-love-and-obedience-marks-of-the-true-disciple/#mh-comments">3</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-166367 post type-post status-publish format-standard has-post-thumbnail category-the-dispatch tag-communism tag-fr-quan-tran tag-fullness-of-grace tag-imitation-of-mary tag-interviews tag-mary tag-priesthood tag-spirit-filled-radio tag-vietnam tag-vocations">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.catholicworldreport.com/2021/04/09/how-a-successful-district-attorney-became-a-priest-and-promoter-of-marian-devotion/" title="How a successful district attorney became a priest and promoter of Marian devotion">
										How a successful district attorney became a priest and promoter of Marian devotion									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-author author vcard mh-meta-author--alt"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/graves-jim/">Jim Graves</a></span>
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2021/04/09/how-a-successful-district-attorney-became-a-priest-and-promoter-of-marian-devotion/#mh-comments">1</a></span>
								</div>
							</div>
						</li>			</ul></div><div id="advads_ad_widget-12" class="mh-widget catho-widget"><a data-bid="1" href="https://www.catholicworldreport.com/linkout/166006"><img src="https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2021/03/truefriendship-B-300x600-1.gif" alt=""  width="300" height="600"   /></a></div><div id="mh_magazine_facebook_page-4" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow CWR on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="http://www.facebook.com/CatholicWorldReport" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="advads_ad_widget-13" class="mh-widget catho-widget"><!-- Standard Positions -->
<ins class="CANBMDDisplayAD" data-bmd-ad-unit="638102720200225T103913237C3C4ADABB9AC4C5A87E752227D763AB8" style="display:block"></ins>
<script src="https://secureaddisplay.com/au/bmd/"></script>
<!-- /Standard Positions --></div><div id="mh_magazine_tabbed-4" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-4-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-167096 post type-post status-publish format-standard has-post-thumbnail category-analysis category-features">
									<a href="https://www.catholicworldreport.com/2021/04/10/ahmad-al-aliwi-al-issa-jihad-and-questionable-narratives/">
										Ahmad Al Aliwi Al Issa, jihad, and questionable narratives									</a>
								</li>								<li class="mh-tab-post-item post-167275 post type-post status-publish format-standard has-post-thumbnail category-news-briefs tag-embezzlement tag-holy-cross-childrens-services tag-john-lynch tag-michigan">
									<a href="https://www.catholicworldreport.com/2021/04/10/feds-allege-ex-executive-embezzled-childrens-services-non-profit-for-personal-spending/">
										Feds allege ex-executive embezzled children’s services non-profit for personal spending									</a>
								</li>								<li class="mh-tab-post-item post-167272 post type-post status-publish format-standard has-post-thumbnail category-news-briefs tag-australia tag-cardinal-edward-cassidy tag-the-vatican">
									<a href="https://www.catholicworldreport.com/2021/04/10/australian-cardinal-edward-cassidy-vatican-official-and-diplomat-dies-at-96/">
										Australian Cardinal Edward Cassidy, Vatican official and diplomat, dies at 96									</a>
								</li>								<li class="mh-tab-post-item post-167269 post type-post status-publish format-standard has-post-thumbnail category-news-briefs tag-catholic-news tag-condolences tag-england tag-pope-francis tag-prince-philip tag-queen-elizabeth-ii tag-vatican">
									<a href="https://www.catholicworldreport.com/2021/04/10/pope-francis-sends-condolences-to-queen-elizabeth-for-death-of-prince-philip/">
										Pope Francis sends condolences to Queen Elizabeth for death of Prince Philip									</a>
								</li>								<li class="mh-tab-post-item post-166842 post type-post status-publish format-standard has-post-thumbnail category-the-dispatch tag-eastertide tag-st-peter">
									<a href="https://www.catholicworldreport.com/2021/04/10/st-peters-commencement-address-and-the-challenge-of-eastertide/">
										St. Peter&#8217;s &#8220;Commencement Address&#8221; and the challenge of Eastertide									</a>
								</li>								<li class="mh-tab-post-item post-167260 post type-post status-publish format-standard has-post-thumbnail category-the-dispatch tag-becciu tag-catholic-news tag-pope-francis">
									<a href="https://www.catholicworldreport.com/2021/04/10/is-cardinal-becciu-being-rehabilitated/">
										Is Cardinal Becciu being rehabilitated?									</a>
								</li>								<li class="mh-tab-post-item post-167250 post type-post status-publish format-standard has-post-thumbnail category-essay category-features tag-covid-19-vaccination">
									<a href="https://www.catholicworldreport.com/2021/04/09/whether-there-is-a-moral-obligation-to-be-vaccinated/">
										Whether there is a moral obligation to be vaccinated									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-4-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="https://www.catholicworldreport.com/tag/abortion/" class="tag-cloud-link tag-link-541 tag-link-position-1" style="font-size: 12px;">abortion</a>
<a href="https://www.catholicworldreport.com/tag/americas/" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 12px;">Americas</a>
<a href="https://www.catholicworldreport.com/tag/asia-pacific/" class="tag-cloud-link tag-link-53 tag-link-position-3" style="font-size: 12px;">Asia - Pacific</a>
<a href="https://www.catholicworldreport.com/tag/benedict-xvi/" class="tag-cloud-link tag-link-590 tag-link-position-4" style="font-size: 12px;">Benedict XVI</a>
<a href="https://www.catholicworldreport.com/tag/books/" class="tag-cloud-link tag-link-57 tag-link-position-5" style="font-size: 12px;">Books</a>
<a href="https://www.catholicworldreport.com/tag/catholic-church/" class="tag-cloud-link tag-link-1015 tag-link-position-6" style="font-size: 12px;">Catholic Church</a>
<a href="https://www.catholicworldreport.com/tag/catholic-news/" class="tag-cloud-link tag-link-6204 tag-link-position-7" style="font-size: 12px;">Catholic News</a>
<a href="https://www.catholicworldreport.com/tag/clerical-sexual-abuse/" class="tag-cloud-link tag-link-2739 tag-link-position-8" style="font-size: 12px;">clerical sexual abuse</a>
<a href="https://www.catholicworldreport.com/tag/coronavirus/" class="tag-cloud-link tag-link-5055 tag-link-position-9" style="font-size: 12px;">coronavirus</a>
<a href="https://www.catholicworldreport.com/tag/covid-19/" class="tag-cloud-link tag-link-5444 tag-link-position-10" style="font-size: 12px;">COVID-19</a>
<a href="https://www.catholicworldreport.com/tag/europe/" class="tag-cloud-link tag-link-23 tag-link-position-11" style="font-size: 12px;">Europe</a>
<a href="https://www.catholicworldreport.com/tag/islam/" class="tag-cloud-link tag-link-201 tag-link-position-12" style="font-size: 12px;">Islam</a>
<a href="https://www.catholicworldreport.com/tag/jesus-christ/" class="tag-cloud-link tag-link-580 tag-link-position-13" style="font-size: 12px;">Jesus Christ</a>
<a href="https://www.catholicworldreport.com/tag/john-paul-ii/" class="tag-cloud-link tag-link-576 tag-link-position-14" style="font-size: 12px;">John Paul II</a>
<a href="https://www.catholicworldreport.com/tag/marriage/" class="tag-cloud-link tag-link-78 tag-link-position-15" style="font-size: 12px;">Marriage</a>
<a href="https://www.catholicworldreport.com/tag/middle-east-africa/" class="tag-cloud-link tag-link-29 tag-link-position-16" style="font-size: 12px;">Middle East - Africa</a>
<a href="https://www.catholicworldreport.com/tag/pope-francis/" class="tag-cloud-link tag-link-71 tag-link-position-17" style="font-size: 12px;">Pope Francis</a>
<a href="https://www.catholicworldreport.com/tag/pro-life/" class="tag-cloud-link tag-link-542 tag-link-position-18" style="font-size: 12px;">pro-life</a>
<a href="https://www.catholicworldreport.com/tag/us/" class="tag-cloud-link tag-link-27 tag-link-position-19" style="font-size: 12px;">US</a>
<a href="https://www.catholicworldreport.com/tag/vatican/" class="tag-cloud-link tag-link-25 tag-link-position-20" style="font-size: 12px;">Vatican</a>
<a href="https://www.catholicworldreport.com/tag/vatican-news/" class="tag-cloud-link tag-link-6206 tag-link-position-21" style="font-size: 12px;">Vatican news</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-4-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='https://secure.gravatar.com/avatar/1d94767fb42de2ee3d13cbe2fa447e66?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d94767fb42de2ee3d13cbe2fa447e66?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/>									</span>
									<span class="mh-tab-comment-author">
										Dwight EVERETTE Hagood: 									</span>
									<a href="https://www.catholicworldreport.com/2021/03/08/pope-francis-confirms-plans-to-go-to-hungary-for-international-eucharistic-congress/#comment-254958">
										<span class="mh-tab-comment-excerpt">
											WHAT IS POPE 2021 INTERNATINAL TRAVELS I WANT TO GO 2 YEARS AGO SAY HIM IN FATIMA										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='https://secure.gravatar.com/avatar/a8c60f41429d506000841085001ef705?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a8c60f41429d506000841085001ef705?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/>									</span>
									<span class="mh-tab-comment-author">
										Michele Q Pisciotta, MD: 									</span>
									<a href="https://www.catholicworldreport.com/2021/04/06/left-right-and-church-teaching-seasonal-reflections-on-politics/#comment-254956">
										<span class="mh-tab-comment-excerpt">
											As I read these comments and reflect on the discussion, I can't stop questioning myself, "Where am I in all&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='https://secure.gravatar.com/avatar/e9a8164c0fe138d3a9f8742fb7ae469b?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e9a8164c0fe138d3a9f8742fb7ae469b?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/>									</span>
									<span class="mh-tab-comment-author">
										Fr. Matthew P. Schneider, LC: 									</span>
									<a href="https://www.catholicworldreport.com/2021/04/09/whether-there-is-a-moral-obligation-to-be-vaccinated/#comment-254952">
										<span class="mh-tab-comment-excerpt">
											"Very few are in serious danger from the virus and thus in need of a vaccine; and because these Emergency&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div><div id="advads_ad_widget-14" class="mh-widget catho-widget"><!-- Standard Positions 300x250 -->
<ins class="CANBMDDisplayAD" data-bmd-ad-unit="638102720200225T104338280DD3870DCEC1B417BBAD338CC05102B49" style="display:block"></ins>
<script src="https://secureaddisplay.com/au/bmd/"></script>
<!-- /Standard Positions 300x250 --></div><div id="mc4wp_form_widget-2" class="mh-widget widget_mc4wp_form_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Join Our Free Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-49350 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="49350" data-name="Join Our Free Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address<br>
	<input name="EMAIL" placeholder="Your email address" type="email" required /></label>
</p>

<p>
    <label>Name</label>
    <input type="text" name="MMERGE3" required="">
</p>

<div class="email-frequency">
    <label>Email Frequency</label>
    <div class="frequency-option">
      <input name="INTERESTS[322b726b6b]" type="radio" value="63bd12237f" required=""><span>Daily</span>
    </div>
    <div class="frequency-option">
      <input name="INTERESTS[322b726b6b]" type="radio" value="bef84f4b50" required="" checked="true"><span>Weekly</span>
    </div>
</div>

<p>
	<input type="submit" value="Sign up" />
</p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1618133799" /><input type="hidden" name="_mc4wp_form_id" value="49350" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="advads_ad_widget-15" class="mh-widget catho-widget"><a data-bid="1" href="https://www.catholicworldreport.com/linkout/166044"><img src="https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2021/03/jesusofnazareth-300x600-1.gif" alt=""  width="300" height="600"   /></a></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-3" class="mh-footer-widget widget_text">			<div class="textwidget"><br>&nbsp;</div>
		</div><div id="search-6" class="mh-footer-widget widget_search"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Search CWR</span></h6><form role="search" method="get" class="search-form" action="https://www.catholicworldreport.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field"
            placeholder="Search …"
            value="" name="s"
            title="Search for:" />
    </label>
    <button type="submit" class="search-submit"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div><div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Follow Us</span></h6><div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35845"><a href="http://www.facebook.com/CatholicWorldReport">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35846"><a href="https://twitter.com/cworldreport">Twitter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98995"><a href="https://www.catholicworldreport.com/free-newsletter/">Email (Weekly Newsletter)</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35851"><a href="/feed/">RSS</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_recent_comments-2" class="mh-footer-widget mh_magazine_recent_comments"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Comments</span></h6>			<ul class="mh-user-widget mh-recent-comments-widget clearfix">						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.catholicworldreport.com/2021/03/08/pope-francis-confirms-plans-to-go-to-hungary-for-international-eucharistic-congress/#comment-254958" title="Dwight EVERETTE Hagood">
										<img alt='' src='https://secure.gravatar.com/avatar/1d94767fb42de2ee3d13cbe2fa447e66?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d94767fb42de2ee3d13cbe2fa447e66?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Dwight EVERETTE Hagood on 								</span>
								<a class="mh-recent-comments-link" href="https://www.catholicworldreport.com/2021/03/08/pope-francis-confirms-plans-to-go-to-hungary-for-international-eucharistic-congress/#comment-254958" title="Dwight EVERETTE Hagood | Pope Francis confirms plans to go to Hungary for International Eucharistic Congress">
									Pope Francis confirms plans to go to Hungary for International Eucharistic Congress								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.catholicworldreport.com/2021/04/06/left-right-and-church-teaching-seasonal-reflections-on-politics/#comment-254956" title="Michele Q Pisciotta, MD">
										<img alt='' src='https://secure.gravatar.com/avatar/a8c60f41429d506000841085001ef705?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a8c60f41429d506000841085001ef705?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Michele Q Pisciotta, MD on 								</span>
								<a class="mh-recent-comments-link" href="https://www.catholicworldreport.com/2021/04/06/left-right-and-church-teaching-seasonal-reflections-on-politics/#comment-254956" title="Michele Q Pisciotta, MD | Left, Right, and Church teaching: Seasonal reflections on politics">
									Left, Right, and Church teaching: Seasonal reflections on politics								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.catholicworldreport.com/2021/04/09/whether-there-is-a-moral-obligation-to-be-vaccinated/#comment-254952" title="Fr. Matthew P. Schneider, LC">
										<img alt='' src='https://secure.gravatar.com/avatar/e9a8164c0fe138d3a9f8742fb7ae469b?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e9a8164c0fe138d3a9f8742fb7ae469b?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Fr. Matthew P. Schneider, LC on 								</span>
								<a class="mh-recent-comments-link" href="https://www.catholicworldreport.com/2021/04/09/whether-there-is-a-moral-obligation-to-be-vaccinated/#comment-254952" title="Fr. Matthew P. Schneider, LC | Whether there is a moral obligation to be vaccinated">
									Whether there is a moral obligation to be vaccinated								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.catholicworldreport.com/2021/04/09/whether-there-is-a-moral-obligation-to-be-vaccinated/#comment-254950" title="Leslie">
										<img alt='' src='https://secure.gravatar.com/avatar/ea0de2858e04f3ad2ac2f200f46f1e68?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ea0de2858e04f3ad2ac2f200f46f1e68?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Leslie on 								</span>
								<a class="mh-recent-comments-link" href="https://www.catholicworldreport.com/2021/04/09/whether-there-is-a-moral-obligation-to-be-vaccinated/#comment-254950" title="Leslie | Whether there is a moral obligation to be vaccinated">
									Whether there is a moral obligation to be vaccinated								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.catholicworldreport.com/2021/04/09/faith-love-and-obedience-marks-of-the-true-disciple/#comment-254943" title="J.P.G.">
										<img alt='' src='https://secure.gravatar.com/avatar/143d611f24e51dc07f7698a8749db777?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/143d611f24e51dc07f7698a8749db777?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									J.P.G. on 								</span>
								<a class="mh-recent-comments-link" href="https://www.catholicworldreport.com/2021/04/09/faith-love-and-obedience-marks-of-the-true-disciple/#comment-254943" title="J.P.G. | Faith, Love, and Obedience: Marks of the True Disciple">
									Faith, Love, and Obedience: Marks of the True Disciple								</a>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_posts_grid-3" class="mh-footer-widget mh_magazine_posts_grid"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Also on CWR</span></h6><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-caption">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-80713 post type-post status-publish format-standard category-general">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.catholicworldreport.com/2012/06/13/levada-lcwr-could-lose-vatican-recognition-if-changes-arent-made/" title="Levada: LCWR could lose Vatican recognition if changes aren’t made"><img class="mh-image-placeholder" src="https://www.catholicworldreport.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				General			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.catholicworldreport.com/2012/06/13/levada-lcwr-could-lose-vatican-recognition-if-changes-arent-made/" title="Levada: LCWR could lose Vatican recognition if changes aren’t made" rel="bookmark">
			Levada: LCWR could lose Vatican recognition if changes aren’t made		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-author author vcard mh-meta-author--alt"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/harmon-catherine/">Catherine Harmon</a></span>
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 13, 2012</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2012/06/13/levada-lcwr-could-lose-vatican-recognition-if-changes-arent-made/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>At the National Catholic Reporter, John Allen spoke with Cardinal William Levada, prefect of the Congregation for the Doctrine of the Faith, immediately following the cardinal’s meeting yesterday with the head and executive director of <a class="mh-excerpt-more" href="https://www.catholicworldreport.com/2012/06/13/levada-lcwr-could-lose-vatican-recognition-if-changes-arent-made/" title="Levada: LCWR could lose Vatican recognition if changes aren’t made">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-48227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48227"><a href="http://www.catholicworldreport.com">Home</a></li>
<li id="menu-item-48228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48228"><a href="https://www.catholicworldreport.com/about-us/">About / Contact</a></li>
<li id="menu-item-49308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49308"><a href="https://www.catholicworldreport.com/free-newsletter/"><b>Free Newsletter</b></a></li>
<li id="menu-item-48229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48229"><a href="https://www.catholicworldreport.com/advertising/">Advertising</a></li>
<li id="menu-item-48232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48232"><a href="https://www.catholicworldreport.com/sitemap/">Sitemap</a></li>
<li id="menu-item-128015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128015"><a href="https://www.catholicworldreport.com/sitemap/privacy/">Privacy Policy</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; Catholic World Report		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="pum-111080" class="pum pum-overlay pum-theme-111076 pum-theme-signup-form-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:111080,&quot;slug&quot;:&quot;sign-up&quot;,&quot;theme_id&quot;:111076,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-111080&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-111080&quot;],&quot;delay&quot;:&quot;10000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_111080">

	<div id="popmake-111080" class="pum-container popmake theme-111076 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_111080" class="pum-title popmake-title">
				A FAITHFULLY CATHOLIC PERSPECTIVE			</div>
		

		

				<div class="pum-content popmake-content">
			<p style="margin-top: 20px;">Sign up to receive a weekly email with news, analysis, and commentary from a voice you can trust!</p>
<p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://catholicworldreport.us2.list-manage.com/subscribe/post?u=cdfe43e91c67b21f72a55594f&amp;id=b45deed75b" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-MMERGE3">Name </label><br />
<input id="mce-MMERGE3" class="" name="MMERGE3" type="text" value="" /></div>
<div class="mc-field-group email-frequency">
<p><label>Email Frequency</label></p>
<div class="frequency-option"><input name="group[5]" required="" type="radio" value="2" />Daily</div>
<div class="frequency-option"><input checked="checked" name="group[5]" required="" type="radio" value="4" />Weekly</div>
</div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"><!-- placeholder --></div>
<div id="mce-success-response" class="response" style="display: none;"><!-- placeholder --></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_cdfe43e91c67b21f72a55594f_b45deed75b" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
<p><input id="group_1" name="group[1][1]" type="hidden" value="1" /></p>
</form>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[3]='MMERGE3';ftypes[3]='text';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='number';fnames[7]='MMERGE7';ftypes[7]='radio';}(jQuery));var $mcj = jQuery.noConflict(true);</script></p>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
<div class="catho-ad2b994e103fd60c8a8e402e4e98c991" id="catho-ad2b994e103fd60c8a8e402e4e98c991"></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12570893-1', 'auto');
  ga('send', 'pageview');

</script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.5.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"catho-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-includes/js/comment-reply.min.js?ver=d33fe2fa475ecd4b0c3078e58020c048' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.catholicworldreport.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.2' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.15.0","pm_dir_url":"https:\/\/www.catholicworldreport.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.catholicworldreport.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.catholicworldreport.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"111070","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.catholicworldreport.com\/wp-json\/pum\/v1"};
var ajaxurl = "https:\/\/www.catholicworldreport.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.catholicworldreport.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-111080":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-111080"],"delay":"10000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-111080","key":"","session":false,"time":"1 month","path":true}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"111076","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"signup-form-theme","id":111080,"slug":"sign-up"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.catholicworldreport.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1610719610&#038;ver=1.15.0' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/themes/CWR-mh-magazine-child/js/newsletter_add_dn.js?ver=1.7.5' id='dn-newsletter-js'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/themes/CWR-mh-magazine-child/js/print-logo.js?ver=1.7.5' id='dn-print-js'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50b6b1b52c8241a6' id='dn-addthis-js'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-includes/js/wp-embed.min.js?ver=d33fe2fa475ecd4b0c3078e58020c048' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
<script>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</script><script type="text/javascript">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</script></body>
</html>