<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.catholicworldreport.com/xmlrpc.php" />
<title>Nine Catholic bishops with COVID-19 die in a single week &#8211; Catholic World Report</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic World Report &raquo; Feed" href="https://www.catholicworldreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic World Report &raquo; Comments Feed" href="https://www.catholicworldreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic World Report &raquo; Nine Catholic bishops with COVID-19 die in a single week Comments Feed" href="https://www.catholicworldreport.com/2021/01/15/nine-catholic-bishops-with-covid-19-die-in-a-single-week/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catholicworldreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e160f8f966a7432eb1a944bb805647e0"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- catholicworldreport.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.catholicworldreport.com/wp-includes/css/dist/block-library/style.min.css?ver=e160f8f966a7432eb1a944bb805647e0' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.catholicworldreport.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.catholicworldreport.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.catholicworldreport.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://www.catholicworldreport.com/wp-content/themes/CWR-mh-magazine-child/style.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-print-css'  href='https://www.catholicworldreport.com/wp-content/themes/CWR-mh-magazine-child/print.css?ver=1.7.5' type='text/css' media='print' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.catholicworldreport.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.catholicworldreport.com/wp-content/uploads/pum/pum-site-styles.css?generated=1610719610&#038;ver=1.15.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1' id='mh-scripts-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.catholicworldreport.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.catholicworldreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catholicworldreport.com/wp-json/wp/v2/posts/160312" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catholicworldreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catholicworldreport.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.catholicworldreport.com/2021/01/15/nine-catholic-bishops-with-covid-19-die-in-a-single-week/" />
<link rel='shortlink' href='https://www.catholicworldreport.com/?p=160312' />
<link rel="alternate" type="application/json+oembed" href="https://www.catholicworldreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicworldreport.com%2F2021%2F01%2F15%2Fnine-catholic-bishops-with-covid-19-die-in-a-single-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catholicworldreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicworldreport.com%2F2021%2F01%2F15%2Fnine-catholic-bishops-with-covid-19-die-in-a-single-week%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #af1111; background: rgba(175, 17, 17, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #af1111; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #af1111; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #af1111; }
.entry-content a, .mh-comment-content a { color: #af1111; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #af1111; }
</style>
<!--[if lt IE 9]>
<script src="https://www.catholicworldreport.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/big-background.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/cwr-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/cwr-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/cwr-icon.png" />
<meta name="msapplication-TileImage" content="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/cwr-icon.png" />
		<style type="text/css" id="wp-custom-css">
			.catho-in-article-left { margin-right: 20px; }
.catho-in-article-right { margin-left: 20px; }
.catho-in-content { margin-bottom: 1.25rem; }
.mh-header-1, .mh-inside-header-1 { text-align: center; }
.catho-sticky-ads { border: 2px solid #555; border-bottom: 0;}

/* MailChimp Form Embed Code - Classic - 12/17/2015 v10.7 */
#mc_embed_signup form {display:block; position:relative; text-align:left; }
#mc_embed_signup h2 {font-weight:bold; padding:0; margin:15px 0; font-size:1.4em;}
#mc_embed_signup input {border: 1px solid #ABB0B2; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px;}
#mc_embed_signup input[type=checkbox]{-webkit-appearance:checkbox;}
#mc_embed_signup input[type=radio]{-webkit-appearance:radio;}
#mc_embed_signup input:focus {border-color:#333;}
#mc_embed_signup .button {clear:both; background-color: #af1111; border: 0 none; border-radius:4px; transition: all 0.23s ease-in-out 0s; color: #FFFFFF; cursor: pointer; display: inline-block; font-size:15px; font-weight: normal; height: 32px; line-height: 32px; margin: 0 5px 10px 0; padding: 0 22px; text-align: center; text-decoration: none; vertical-align: top; white-space: nowrap; width: auto;}
#mc_embed_signup .button:hover {background-color:#6d0000;}
#mc_embed_signup .small-meta {font-size: 11px;}
#mc_embed_signup .nowrap {white-space:nowrap;}

#mc_embed_signup .mc-field-group {clear:left; position:relative; width:96%; padding-bottom:3%; min-height:50px;}
#mc_embed_signup .size1of2 {clear:none; float:left; display:inline-block; width:46%; margin-right:4%;}
* html #mc_embed_signup .size1of2 {margin-right:2%; /* Fix for IE6 double margins. */}
#mc_embed_signup .mc-field-group label {display:block; margin-bottom:3px;}
#mc_embed_signup .mc-field-group input {display:block; width:100%; padding:8px 0; text-indent:2%;}
#mc_embed_signup .mc-field-group select {display:inline-block; width:99%; padding:5px 0; margin-bottom:2px;}

#mc_embed_signup .datefield, #mc_embed_signup .phonefield-us{padding:5px 0;}
#mc_embed_signup .datefield input, #mc_embed_signup .phonefield-us input{display:inline; width:60px; margin:0 2px; letter-spacing:1px; text-align:center; padding:5px 0 2px 0;}
#mc_embed_signup .phonefield-us .phonearea input, #mc_embed_signup .phonefield-us .phonedetail1 input{width:40px;}
#mc_embed_signup .datefield .monthfield input, #mc_embed_signup .datefield .dayfield input{width:30px;}
#mc_embed_signup .datefield label, #mc_embed_signup .phonefield-us label{display:none;}

#mc_embed_signup .indicates-required {text-align:right; font-size:11px; margin-right:4%;}
#mc_embed_signup .asterisk {color:#e85c41; font-size:150%; font-weight:normal; position:relative; top:5px;}     
#mc_embed_signup .clear {clear:both;}

#mc_embed_signup .mc-field-group.input-group ul {margin:0; padding:5px 0; list-style:none;}
#mc_embed_signup .mc-field-group.input-group ul li {display:block; padding:3px 0; margin:0;}
#mc_embed_signup .mc-field-group.input-group label {display:inline;}
#mc_embed_signup .mc-field-group.input-group input {display:inline; width:auto; border:none;}

#mc_embed_signup div#mce-responses {float:left; top:-1.4em; padding:0em .5em 0em .5em; overflow:hidden; width:90%; margin: 0 5%; clear: both;}
#mc_embed_signup div.response {margin:1em 0; padding:1em .5em .5em 0; font-weight:bold; float:left; top:-1.5em; z-index:1; width:80%;}
#mc_embed_signup #mce-error-response {display:none;}
#mc_embed_signup #mce-success-response {color:#529214; display:none;}
#mc_embed_signup label.error {display:block; float:none; width:auto; margin-left:1.05em; text-align:left; padding:.5em 0;}

#mc-embedded-subscribe {clear:both; width:auto; display:block; margin:1em 0 1em 5%;}
#mc_embed_signup #num-subscribers {font-size:1.1em;}
#mc_embed_signup #num-subscribers span {padding:.5em; border:1px solid #ccc; margin-right:.5em; font-weight:bold;}

#mc_embed_signup #mc-embedded-subscribe-form div.mce_inline_error {display:inline-block; margin:2px 0 1em 0; padding:5px 10px; background-color:rgba(255,255,255,0.85); -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; font-size:14px; font-weight:normal; z-index:1; color:#e85c41;}
#mc_embed_signup #mc-embedded-subscribe-form input.mce_inline_error {border:2px solid #e85c41;}		</style>
		
	
	<!-- Begin: Twitter Cards -->
					<meta name="twitter:card" content="summary">
		
		<meta name="twitter:site" content="@cworldreport">
		<meta name="twitter:title" content="Nine Catholic bishops with COVID-19 die in a single week">
		<meta name="twitter:description" content="Rome Newsroom, Jan 15, 2021 / 02:00 pm (CNA).- In the past week, nine Catholic bishops have died worldwide after testing positive for&amp;nbsp;COVID-19.

Between Jan. 8 and Jan. 15, bishops across three continents died as a result of the coronavirus. The d...">
	<!-- End: Twitter Cards -->


	<!-- Begin: Facebook Open Graph -->
		<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.catholicworldreport.com/2021/01/15/nine-catholic-bishops-with-covid-19-die-in-a-single-week/">
		<meta property="og:title" content="Nine Catholic bishops with COVID-19 die in a single week">
		<meta property="og:description" content="Rome Newsroom, Jan 15, 2021 / 02:00 pm (CNA).- In the past week, nine Catholic bishops have died worldwide after testing positive for&amp;nbsp;COVID-19.

Between Jan. 8 and Jan. 15, bishops across three continents died as a result of the coronavirus. The d...">

		            
                            <meta property="og:image" content="https://www.catholicnewsagency.com/images/Screenshot_2021_01_15_at_181342.png?w=600">
            			<!-- End: Facebook Open Graph -->

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-160312 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 aa-prefix-catho-" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	<div id="test-ads" style="display: none !important;">
			</div>

<aside class="mh-container mh-header-widget-1">
<div class="mh-widget mh-header-1 catho-widget"><a data-bid="1" href="https://www.catholicworldreport.com/linkout/142151"><img loading="lazy" src="https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2020/04/92022377_549998952560425_6533001340069609472_n.png" alt=""  width="728" height="90"   /></a></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.catholicworldreport.com/" title="Catholic World Report" rel="home">
<img class="mh-header-image" src="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/new-header.png" height="150" width="1080" alt="Catholic World Report" />
</a>
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.catholicworldreport.com/" class="custom-logo-link" rel="home"><img width="452" height="149" src="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/new-header-logo.png" class="custom-logo" alt="Catholic World Report" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="search-4" class="mh-widget mh-header-2 widget_search"><form role="search" method="get" class="search-form" action="https://www.catholicworldreport.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field"
            placeholder="Search …"
            value="" name="s"
            title="Search for:" />
    </label>
    <button type="submit" class="search-submit"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div><div id="mh_magazine_social-3" class="mh-widget mh-header-2 mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Us</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-35845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35845"><a href="http://www.facebook.com/CatholicWorldReport"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-35846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35846"><a href="https://twitter.com/cworldreport"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-98995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98995"><a href="https://www.catholicworldreport.com/free-newsletter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Email (Weekly Newsletter)</span></a></li>
<li id="menu-item-35851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35851"><a href="/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-35811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35811"><a href="http://www.catholicworldreport.com/">Home</a></li>
<li id="menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49079"><a href="https://www.catholicworldreport.com/category/general/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-49080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49080"><a href="https://www.catholicworldreport.com/category/general/columns/carls-cuts/">Carl’s Cuts</a></li>
	<li id="menu-item-49081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49081"><a href="https://www.catholicworldreport.com/category/general/columns/clark-on-china/">Clark on China</a></li>
	<li id="menu-item-49082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49082"><a href="https://www.catholicworldreport.com/category/general/columns/ecclesia-et-civitas/">Ecclesia et Civitas</a></li>
	<li id="menu-item-49083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49083"><a href="https://www.catholicworldreport.com/category/general/columns/rational-animals/">Rational Animals</a></li>
	<li id="menu-item-49084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49084"><a href="https://www.catholicworldreport.com/category/general/columns/sojourns-with-schall/">Sojourns with Schall</a></li>
</ul>
</li>
<li id="menu-item-49085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49085"><a href="https://www.catholicworldreport.com/category/general/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-49086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49086"><a href="https://www.catholicworldreport.com/category/general/features/analysis/">Analysis</a></li>
	<li id="menu-item-49087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49087"><a href="https://www.catholicworldreport.com/category/general/features/books/">Books</a></li>
	<li id="menu-item-49088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49088"><a href="https://www.catholicworldreport.com/category/general/features/editorial/">Editorial</a></li>
	<li id="menu-item-49089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49089"><a href="https://www.catholicworldreport.com/category/general/features/essay/">Essay</a></li>
	<li id="menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49090"><a href="https://www.catholicworldreport.com/category/general/features/film-music/">Film &#038; Music</a></li>
	<li id="menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49091"><a href="https://www.catholicworldreport.com/category/general/features/history/">History</a></li>
	<li id="menu-item-49092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49092"><a href="https://www.catholicworldreport.com/category/general/features/interview/">Interview</a></li>
	<li id="menu-item-49093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49093"><a href="https://www.catholicworldreport.com/category/general/features/news/">News</a></li>
	<li id="menu-item-49094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49094"><a href="https://www.catholicworldreport.com/category/general/features/opinion/">Opinion</a></li>
	<li id="menu-item-49095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49095"><a href="https://www.catholicworldreport.com/category/general/features/special-report/">Special Report</a></li>
</ul>
</li>
<li id="menu-item-49096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49096"><a href="https://www.catholicworldreport.com/category/the-dispatch/">The Dispatch</a></li>
<li id="menu-item-104575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104575"><a href="https://www.catholicworldreport.com/topics/">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-104576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104576"><a href="/tag/pope-francis/">Pope Francis</a></li>
	<li id="menu-item-104577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104577"><a href="/tag/politics/">Politics</a></li>
	<li id="menu-item-104578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104578"><a href="/tag/culture/">Culture</a></li>
	<li id="menu-item-104579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104579"><a href="/tag/books/">Books</a></li>
	<li id="menu-item-104580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104580"><a href="/tag/canon-law/">Canon Law</a></li>
	<li id="menu-item-104581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104581"><a href="https://www.catholicworldreport.com/topics/">All Topics</a></li>
</ul>
</li>
<li id="menu-item-35812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35812"><a href="https://www.catholicworldreport.com/about-us/">About CWR</a></li>
<li id="menu-item-35813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35813"><a href="https://www.catholicworldreport.com/advertising/">Advertise</a></li>
<li id="menu-item-99263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99263"><a href="https://www.catholicworldreport.com/donate/">Donate</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							
<div class="mh-ticker-bottom">

    
        <div class="mh-ticker-title mh-ticker-title-bottom">

            <a href="https://www.catholicworldreport.com/category/news-briefs/">            News Briefs<i class="fa fa-chevron-right"></i>            </a>
        </div>

    
    <div class="mh-ticker-content mh-ticker-content-bottom">

        <ul id="mh-ticker-loop-bottom">
                <li class="mh-ticker-item mh-ticker-item-bottom">

                    <a href="https://www.catholicworldreport.com/2021/01/15/becerra-bidens-hhs-pick-has-shown-hostility-to-nonprofit-institutions-scholars-argue/" title="Becerra, Biden’s HHS pick, has shown ‘hostility to nonprofit institutions’, scholars argue">

                        <span class="mh-ticker-item-date mh-ticker-item-date-bottom">

                            [ January 15, 2021 ]
                        </span>

                        <span class="mh-ticker-item-title mh-ticker-item-title-bottom">

                            Becerra, Biden’s HHS pick, has shown ‘hostility to nonprofit institutions’, scholars argue
                        </span>

                        
                            <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">

                                <i class="fa fa-caret-right"></i>

                                
                                News Briefs
                            </span>

                        
                    </a>

                </li>
                <li class="mh-ticker-item mh-ticker-item-bottom">

                    <a href="https://www.catholicworldreport.com/2021/01/15/pope-francis-prays-for-indonesia-after-deadly-earthquake/" title="Pope Francis prays for Indonesia after deadly earthquake">

                        <span class="mh-ticker-item-date mh-ticker-item-date-bottom">

                            [ January 15, 2021 ]
                        </span>

                        <span class="mh-ticker-item-title mh-ticker-item-title-bottom">

                            Pope Francis prays for Indonesia after deadly earthquake
                        </span>

                        
                            <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">

                                <i class="fa fa-caret-right"></i>

                                
                                News Briefs
                            </span>

                        
                    </a>

                </li>
                <li class="mh-ticker-item mh-ticker-item-bottom">

                    <a href="https://www.catholicworldreport.com/2021/01/15/martin-luther-king-jr-delivered-a-message-of-faith-hope-and-love-niece-tells-ewtn/" title="Martin Luther King Jr. delivered a message of faith, hope and love, niece tells EWTN">

                        <span class="mh-ticker-item-date mh-ticker-item-date-bottom">

                            [ January 15, 2021 ]
                        </span>

                        <span class="mh-ticker-item-title mh-ticker-item-title-bottom">

                            Martin Luther King Jr. delivered a message of faith, hope and love, niece tells EWTN
                        </span>

                        
                            <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">

                                <i class="fa fa-caret-right"></i>

                                
                                News Briefs
                            </span>

                        
                    </a>

                </li>
                <li class="mh-ticker-item mh-ticker-item-bottom">

                    <a href="https://www.catholicworldreport.com/2021/01/15/british-columbia-hospice-to-be-evicted-over-euthanasia-opposition/" title="British Columbia hospice to be evicted over euthanasia opposition ">

                        <span class="mh-ticker-item-date mh-ticker-item-date-bottom">

                            [ January 15, 2021 ]
                        </span>

                        <span class="mh-ticker-item-title mh-ticker-item-title-bottom">

                            British Columbia hospice to be evicted over euthanasia opposition 
                        </span>

                        
                            <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">

                                <i class="fa fa-caret-right"></i>

                                
                                News Briefs
                            </span>

                        
                    </a>

                </li>
                <li class="mh-ticker-item mh-ticker-item-bottom">

                    <a href="https://www.catholicworldreport.com/2021/01/15/buffalo-diocese-rebuts-claims-it-misrepresented-seminary-finances/" title="Buffalo diocese rebuts claims it misrepresented seminary finances">

                        <span class="mh-ticker-item-date mh-ticker-item-date-bottom">

                            [ January 15, 2021 ]
                        </span>

                        <span class="mh-ticker-item-title mh-ticker-item-title-bottom">

                            Buffalo diocese rebuts claims it misrepresented seminary finances
                        </span>

                        
                            <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">

                                <i class="fa fa-caret-right"></i>

                                
                                News Briefs
                            </span>

                        
                    </a>

                </li>
        </ul>

    </div>

</div>
						</div>
									</div>
								</div>
	</div>

<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-160312" class="post-160312 post type-post status-publish format-standard hentry category-news-briefs tag-bishops tag-covid-19 tag-europe">
    <header class="entry-header clearfix"><h1 class="entry-title">Nine Catholic bishops with COVID-19 die in a single week</h1><div class="deck"><p>By <a href="https://www.catholicnewsagency.com/images/writers/105251696889537747149.jpg?rel=author" target="_blank" rel="noopener">Courtney Mares</a> for CNA</p>
</div><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.catholicworldreport.com/2021/01/">January 15, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/cna-daily-news-8/">CNA Daily News</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.catholicworldreport.com/category/news-briefs/" rel="category tag">News Briefs</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.catholicworldreport.com/2021/01/15/nine-catholic-bishops-with-covid-19-die-in-a-single-week/#mh-comments">0</a></span>
<span class="entry-meta-print"><a class="mh-print-trigger" onclick="window.print(); return false;" href="#"><i class="fa fa-print"></i>Print</a></span>
</p>
    </header>
        <div class="entry-content clearfix">
      <div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.catholicworldreport.com/2021/01/15/nine-catholic-bishops-with-covid-19-die-in-a-single-week/&t=Nine Catholic bishops with COVID-19 die in a single week', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Nine Catholic bishops with COVID-19 die in a single week -&url=https://www.catholicworldreport.com/2021/01/15/nine-catholic-bishops-with-covid-19-die-in-a-single-week/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.catholicworldreport.com/2021/01/15/nine-catholic-bishops-with-covid-19-die-in-a-single-week/&media=&description=Nine Catholic bishops with COVID-19 die in a single week', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.catholicworldreport.com/2021/01/15/nine-catholic-bishops-with-covid-19-die-in-a-single-week/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Nine Catholic bishops with COVID-19 die in a single week&amp;body=https://www.catholicworldreport.com/2021/01/15/nine-catholic-bishops-with-covid-19-die-in-a-single-week/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<figure style="width: 600px" class="wp-caption alignnone"><img loading="lazy" src="https://www.catholicnewsagency.com/images/Screenshot_2021_01_15_at_181342.png?w=600" alt="" width="600" height="400" /><figcaption class="wp-caption-text">Cardinal Eusébio Oscar Scheid, the former archbishop of Rio de Janeiro. Credit: Gblobato via Wikipedia (CC BY-SA 4.0).</figcaption></figure>
<p>Rome Newsroom, Jan 15, 2021 / 02:00 pm (<a href="http://www.catholicnewsagency.com/">CNA</a>).- In the past week, nine Catholic bishops have died worldwide after testing positive for COVID-19.</p>
<p>Between Jan. 8 and Jan. 15, bishops across three continents died as a result of the coronavirus. The deceased bishops ranged in age from 53 years old to 91. Five of the bishops died in Europe, where a new strain of COVID-19 has led many countries to implement further restrictions.</p>
<p>Four bishops died on the same day, Jan. 13: <a href="https://www.catholicnewsagency.com/news/catholic-archbishop-of-glasgow-scotland-dies-suddenly-at-age-70-99920">Archbishop Philip Tartaglia</a> of Glasgow, who was 70 years old; <a href="https://www.catholicnewsagency.com/news/zambian-bishop-53-dies-of-covid-19-complications-84527">Bishop Moses Hamungole</a> of Monze, Zambia, who died at the age of 53; 87-year-old Bishop Mario Cecchini of Fano, Italy; and <a href="https://www.catholicnewsagency.com/news/brazilian-cardinal-dies-at-age-88-after-long-illness-69492">Cardinal Eusébio Oscar Scheid</a>, the 88-year-old retired archbishop of Rio de Janeiro, Brazil.</p>
<p>Tartaglia tested positive for COVID-19 after Christmas and was self-isolating, but Glasgow archdiocese stressed that the cause of his death was currently unclear.</p>
<p>Bells tolled across the Colombian diocese of Santa Marta on Jan. 12 to honor <a href="https://www.catholicnewsagency.com/news/colombian-bishop-74-dies-from-covid-19-complications-40842">Bishop Luis Adriano Piedrahita Sandoval</a>, 74, who died on Jan. 11 of complications from COVID-19. <a href="https://www.catholicnewsagency.com/news/venezuelan-bishop-69-dies-of-covid-19">Bishop Cástor Oswaldo Azuaje</a> of Trujillo, 69, became the first bishop from Venezuela to die after contracting the virus on Jan. 8.</p>
<p>Bishop Florentin Crihalmeanu, the 61-year-old bishop of the Greek-Catholic Eparchy of Cluj-Gherla in Romania, died on Jan. 12. He was remembered by his eparchy as “a diligent, meek, and humble soul.”</p>
<p>Polish Bishop Adam Dyczkowski, emeritus of Zielona Góra-Gorzów diocese, died on Jan. 10 at the age of 88 and Italian Archbishop Oscar Rizzato died at the age of 91 on Jan. 11. Rizzato had served as papal almsgiver under both St. John Paul II and Benedict XVI.</p><div class="catho-94ae93fa43f3f5cb1d58e0df6529b769" id="catho-94ae93fa43f3f5cb1d58e0df6529b769"></div>
<p>Pope Francis expressed his condolences following the death of Cardinal Scheid in a telegram on Jan. 14.</p>
<p>“I offer fervent prayers to welcome him into eternal happiness and console him with hope in the resurrection and to all those who mourn the loss of their beloved pastor,” the pope wrote.</p>
      <div class="post-donation-box">
        <hr>
        <p>If you value the news and views Catholic World Report provides, <a href="https://www.ignatius.com/Donation-P3579.aspx" target="_blank">please consider donating</a> to support our efforts. Your contribution will help us continue to make CWR available to all readers worldwide for free, without a subscription. Thank you for your generosity!</p>
        <p><a href="/donate">Click here</a> for more information on donating to CWR. <a href="/free-newsletter">Click here</a> to sign up for our newsletter.</p>
        <hr style="margin-bottom: 25px;">
      </div>
      <div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.catholicworldreport.com/2021/01/15/nine-catholic-bishops-with-covid-19-die-in-a-single-week/&t=Nine Catholic bishops with COVID-19 die in a single week', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Nine Catholic bishops with COVID-19 die in a single week -&url=https://www.catholicworldreport.com/2021/01/15/nine-catholic-bishops-with-covid-19-die-in-a-single-week/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.catholicworldreport.com/2021/01/15/nine-catholic-bishops-with-covid-19-die-in-a-single-week/&media=&description=Nine Catholic bishops with COVID-19 die in a single week', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.catholicworldreport.com/2021/01/15/nine-catholic-bishops-with-covid-19-die-in-a-single-week/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Nine Catholic bishops with COVID-19 die in a single week&amp;body=https://www.catholicworldreport.com/2021/01/15/nine-catholic-bishops-with-covid-19-die-in-a-single-week/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
    </div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.catholicworldreport.com/tag/bishops/" rel="tag">Bishops</a></li><li><a href="https://www.catholicworldreport.com/tag/covid-19/" rel="tag">COVID-19</a></li><li><a href="https://www.catholicworldreport.com/tag/europe/" rel="tag">Europe</a></li></ul></div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.catholicworldreport.com/2021/01/15/breaking-march-for-life-2021-goes-virtual/" rel="prev"><span>Previous</span><p>Breaking: March for Life 2021 goes virtual</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.catholicworldreport.com/2021/01/15/ministry-and-the-importance-of-words-a-response-to-nicholas-senz/" rel="next"><img width="80" height="60" src="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2019/02/baptism_vatican_jan2018-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2019/02/baptism_vatican_jan2018-80x60.jpg 80w, https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2019/02/baptism_vatican_jan2018-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Ministry and the importance of words: A response to Nicholas Senz</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-141618 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.catholicworldreport.com/2020/04/02/damage-to-miraculous-crucifix-during-popes-blessing-not-serious/" title="Damage to miraculous crucifix during pope&#8217;s blessing &#8216;not serious&#8217;"><img class="mh-image-placeholder" src="https://www.catholicworldreport.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News Briefs			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.catholicworldreport.com/2020/04/02/damage-to-miraculous-crucifix-during-popes-blessing-not-serious/" title="Damage to miraculous crucifix during pope&#8217;s blessing &#8216;not serious&#8217;" rel="bookmark">
			Damage to miraculous crucifix during pope&#8217;s blessing &#8216;not serious&#8217;		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 2, 2020</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/cna-daily-news/">CNA Daily News</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2020/04/02/damage-to-miraculous-crucifix-during-popes-blessing-not-serious/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p><img src="https://www.catholicnewsagency.com/images/Pope_Francis_venerates_the_miraculous_crucifix_of_San_Marcello_al_Corso_in_St_Peters_Square_during_his_Urbi_et_Orbi_blessing_March_27_2020_Credit_Vatican_Media.jpg?w=600"></p>
<p>Rome, Italy, Apr 2, 2020 / 10:48 am (<a href="http://www.catholicnewsagency.com/" target="_self" rel="noopener noreferrer">CNA</a>).- The 16th-century crucifix which was present in St. Peter&rsquo;s Square for Pope Francis&rsquo; Urbi et Orbi blessing last week was reportedly damaged by rain, but the priest in charge of the church where the cross traditionally hangs said it has not been seriously harmed.</p>
<p>Fr. Enrico Maria Casini, who is in charge of San Marcello al Corso in Rome, told CNA April 2 the damage to the miraculous crucifix from rain &ldquo;is not serious,&rdquo; from what he understands, and is expected to be returned to the church for Easter.</p>
<p>According to a Vatican source, the crucifix was not as badly damaged as some initially suggested and will be on public display again during the pope&rsquo;s Palm Sunday Mass in St. Peter&rsquo;s Basilica April 5, as well as during the pope&rsquo;s other Holy Week liturgies.</p>
<p>The wooden crucifix was moved from San Marcello al Corso to the Vatican March 25. Pope Francis prayed before the crucifix during his extraordinary Urbi et Orbi blessing in St. Peter&rsquo;s Square March 27 for an end to the coronavirus pandemic.</p>
<p>During the holy hour and blessing, which was broadcast live, rain could be seen running down Christ&#8217;s body on the crucifix.</p>
<p>One Italian report characterized damage to the crucifix as including swollen wood, peeling paint, and eroding plasters.</p>
<p>The crucifix was venerated as miraculous by Romans after it was the only religious image to survive unscathed from a fire that completely gutted San Marcello al Corso May 23, 1519.</p>
<p>Fewer than three years later, Rome was devastated by the &ldquo;black plague.&rdquo;</p>
<p>Upon the request of Rome&rsquo;s Catholics, the crucifix was taken in procession from the convent of the Servants of Mary in Via del Corso to St. Peter&rsquo;s Square, stopping in each quarter of Rome.<br />
&nbsp;<br />
The procession continued 16 days, August 4-20, 1522. When the crucifix was returned to San Marcello, the plague had disappeared from Rome.</p>
<p>The crucifix has since processed to St. Peter&rsquo;s Square every Roman Holy Year &ndash; around every 50 years &ndash; and the crucifix has engraved on its back the names of each pope to have witnessed those processions. The last name engraved is that of St. John Paul II, who embraced the crucifix during the &ldquo;Day of Forgiveness&rdquo; during the Jubilee Year 2000.</p>
<div>
<a href="http://feeds.feedburner.com/~ff/catholicnewsagency/dailynews?a=X_7YJEZrmAM:1f6ZFdyVkXo:yIl2AUoC8zA"><img src="http://feeds.feedburner.com/~ff/catholicnewsagency/dailynews?d=yIl2AUoC8zA" border="0"></a>
</div>
<p><img loading="lazy" src="http://feeds.feedburner.com/~r/catholicnewsagency/dailynews/~4/X_7YJEZrmAM" height="1" width="1" alt=""> <a class="mh-excerpt-more" href="https://www.catholicworldreport.com/2020/04/02/damage-to-miraculous-crucifix-during-popes-blessing-not-serious/" title="Damage to miraculous crucifix during pope&#8217;s blessing &#8216;not serious&#8217;">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-156007 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.catholicworldreport.com/2020/11/14/catholic-bishop-prays-for-belarusian-reportedly-beaten-to-death-by-security-forces/" title="Catholic bishop prays for Belarusian reportedly beaten to death by security forces"><img class="mh-image-placeholder" src="https://www.catholicworldreport.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News Briefs			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.catholicworldreport.com/2020/11/14/catholic-bishop-prays-for-belarusian-reportedly-beaten-to-death-by-security-forces/" title="Catholic bishop prays for Belarusian reportedly beaten to death by security forces" rel="bookmark">
			Catholic bishop prays for Belarusian reportedly beaten to death by security forces		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 14, 2020</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/cna-daily-news-8/">CNA Daily News</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2020/11/14/catholic-bishop-prays-for-belarusian-reportedly-beaten-to-death-by-security-forces/#mh-comments">1</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>CNA Staff, Nov 14, 2020 / 06:00 am (CNA).- A Catholic bishop celebrated Mass Friday in memory of a protester reportedly beaten to death by security forces in Belarus.&nbsp;</p>
<p>Bishop Yuri Kasabutsky celebrated the Mass for Raman Bandarenka at the Cathedr&#8230; <a class="mh-excerpt-more" href="https://www.catholicworldreport.com/2020/11/14/catholic-bishop-prays-for-belarusian-reportedly-beaten-to-death-by-security-forces/" title="Catholic bishop prays for Belarusian reportedly beaten to death by security forces">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-115242 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.catholicworldreport.com/2018/09/13/as-england-allows-abortion-pills-at-home-what-does-this-mean-for-ni-women/" title="As England allows abortion pills at home, what does this mean for NI women?"><img class="mh-image-placeholder" src="https://www.catholicworldreport.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News Briefs			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.catholicworldreport.com/2018/09/13/as-england-allows-abortion-pills-at-home-what-does-this-mean-for-ni-women/" title="As England allows abortion pills at home, what does this mean for NI women?" rel="bookmark">
			As England allows abortion pills at home, what does this mean for NI women?		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 13, 2018</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/cna-daily-news/">CNA Daily News</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2018/09/13/as-england-allows-abortion-pills-at-home-what-does-this-mean-for-ni-women/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p><img src="http://www.catholicnewsagency.com/images/Pregnancy_test_Credit_Ernesto_Andrade_via_Flickr_CC_BY_ND_20_CNA_5_11_15.jpg"></p>
<p>Belfast, Northern Ireland, Sep 13, 2018 / 01:03 pm (<a href="http://www.catholicnewsagency.com/" target="_self">CNA/EWTN News</a>).- Coming into effect at the end of 2018, English women will be allowed to take abortion pills at home; but it remains unclear whether Northern Irish women who travel to England will be allowed to do so.</p>
<p>Currently, women who plan to end a pregnancy at 10 weeks or less are required to take two abortive pills at the clinic. The second pill is taken between 24-48 hours after the first one.</p>
<p>With the new plan, the women will be allowed to take the second abortion pill at home, after the first one has been taken at the clinic.</p>
<p>The women may have to prove English residency; a similar program in Scotland requires a residence test.</p>
<p>If the residency test is adopted in England, it &ldquo;would deny women coming from Northern Ireland this choice of procedure,&rdquo; Labour MP Stella Creasy has said.</p>
<p>Victoria Atkins, British Minister for Women and Equalities, explained that the Department for Health is only able to approve English homes as a place that the abortion bill can be taken.</p>
<p>Atkins said officials &ldquo;are working with the Royal College of Obstetricians and Gynaecologists to determine protocol which will set out criteria for which places should be covered by the term &#8216;home&#8217;.&rdquo;</p>
<p>&ldquo;We will look at how the (early abortion pill) schemes are working in Scotland and Wales and learn from the experience there.&rdquo;</p>
<p>Abortion is allowed in Northern Ireland only if the mother&#8217;s life is at risk, or if there is risk of permanent, serious damage to her mental or physical health. Abortion pills are illegal in Northern Ireland.</p>
<p>Bills to legalize abortion for fatal fetal abnormality or rape or incest failed in the Northern Ireland Assembly in 2016.</p>
<p>In June 2017, Teresa May&#8217;s government announced that Northern Irish women would be able to procure free National Health Service abortions in England.</p>
<p>The UK Supreme Court threw out a case challenging Northern Ireland&#8217;s abortion law in June 2018, saying the commission which brought the case does not have standing to do so. However, the judges also said the current law violates the European Convention on Human Rights.</p>
<p>Lord Mance, delivering the judgement June 7, said that had the commission the competence to bring the challenge, &ldquo;I would have concluded, without real hesitation at the end of the day, that the current Northern Ireland law is incompatible with article 8 of the [European human rights] convention insofar as it prohibits abortion in cases of fatal foetal abnormality, rape and incest but not insofar as it prohibits abortion in cases of serious foetal abnormality.&rdquo;</p>
<div>
<a href="http://feeds.feedburner.com/~ff/catholicnewsagency/dailynews?a=ILEHx41ZAdA:1H74ji159Fw:yIl2AUoC8zA"><img src="http://feeds.feedburner.com/~ff/catholicnewsagency/dailynews?d=yIl2AUoC8zA" border="0"></a>
</div>
<p><img loading="lazy" src="http://feeds.feedburner.com/~r/catholicnewsagency/dailynews/~4/ILEHx41ZAdA" height="1" width="1" alt=""> <a class="mh-excerpt-more" href="https://www.catholicworldreport.com/2018/09/13/as-england-allows-abortion-pills-at-home-what-does-this-mean-for-ni-women/" title="As England allows abortion pills at home, what does this mean for NI women?">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
        <h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
            <span class="mh-widget-title-inner">
                Be the first to comment            </span>
        </h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/15/nine-catholic-bishops-with-covid-19-die-in-a-single-week/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.catholicworldreport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><div class="comment-warning"><p><strong>All comments posted at Catholic World Report are moderated.</strong> While vigorous debate is welcome and encouraged, please note that in the interest of maintaining a civilized and helpful level of discussion, comments containing obscene language or personal attacks—or those that are deemed by the editors to be needlessly combative or inflammatory—will not be published. Thank you.</p></div><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='160312' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dad4d150e3" /></p><input type="hidden" id="ak_js" name="ak_js" value="161"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="advads_ad_widget-11" class="mh-widget catho-widget"><a data-bid="1" href="https://www.catholicworldreport.com/linkout/154979"><img src="https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2020/11/continental-300x600-1.gif" alt=""  width="300" height="600"   /></a></div><div id="mh_magazine_custom_posts-9" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="/category/the-dispatch/" class="mh-widget-title-link">The Dispatch: More from CWR</a></span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82719 post type-post status-publish format-standard has-post-thumbnail category-the-dispatch tag-fourth-gospel tag-gospel tag-jesus-christ tag-john-the-evangelist tag-nicodemus tag-st-paul tag-theodore-of-mopsuestia">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.catholicworldreport.com/2021/01/15/christs-question-for-everyone-what-are-you-looking-for/" title="Christ&#8217;s question for everyone: “What are you looking for?”">
										Christ&#8217;s question for everyone: “What are you looking for?”									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-author author vcard mh-meta-author--alt"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/olson-carl/">Carl E. Olson</a></span>
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 15, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2021/01/15/christs-question-for-everyone-what-are-you-looking-for/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-160348 post type-post status-publish format-standard has-post-thumbnail category-the-dispatch">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.catholicworldreport.com/2021/01/15/what-happens-to-the-pro-life-movement-in-a-post-trump-era/" title="What happens to the pro-life movement in a post-Trump era?">
										What happens to the pro-life movement in a post-Trump era?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-author author vcard mh-meta-author--alt"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/cna/">Catholic News Agency</a></span>
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 15, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2021/01/15/what-happens-to-the-pro-life-movement-in-a-post-trump-era/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-160225 post type-post status-publish format-standard has-post-thumbnail category-the-dispatch tag-covid-19 tag-flatten-the-curve tag-sars-cov-2 tag-virus-mitigation">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.catholicworldreport.com/2021/01/15/pondering-the-purpose-of-the-more-restrictive-sars-cov-2-mitigations/" title="Pondering the purpose of the more restrictive SARS-COV-2 mitigations">
										Pondering the purpose of the more restrictive SARS-COV-2 mitigations									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-author author vcard mh-meta-author--alt"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/jones-brian/">Brian Jones</a></span>
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 15, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2021/01/15/pondering-the-purpose-of-the-more-restrictive-sars-cov-2-mitigations/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-160303 post type-post status-publish format-standard has-post-thumbnail category-the-dispatch">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.catholicworldreport.com/2021/01/15/ministry-and-the-importance-of-words-a-response-to-nicholas-senz/" title="Ministry and the importance of words: A response to Nicholas Senz">
										Ministry and the importance of words: A response to Nicholas Senz									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-author author vcard mh-meta-author--alt"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/stravinskas-peter/">Peter M.J. Stravinskas</a></span>
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 15, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2021/01/15/ministry-and-the-importance-of-words-a-response-to-nicholas-senz/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div><div id="advads_ad_widget-12" class="mh-widget catho-widget"><!-- In Article -->
<ins class="CANBMDDisplayAD" data-bmd-ad-unit="638102720200225T103739253387D509CED4643229B2B6ACCAA8A42F7" style="display:block"></ins>
<script src="https://secureaddisplay.com/au/bmd/"></script>
<!-- /In Article --></div><div id="mh_magazine_facebook_page-4" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow CWR on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="http://www.facebook.com/CatholicWorldReport" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="advads_ad_widget-13" class="mh-widget catho-widget"><!-- Standard Positions 300x250 -->
<ins class="CANBMDDisplayAD" data-bmd-ad-unit="638102720200225T104338280DD3870DCEC1B417BBAD338CC05102B49" style="display:block"></ins>
<script src="https://secureaddisplay.com/au/bmd/"></script>
<!-- /Standard Positions 300x250 --></div><div id="mh_magazine_tabbed-4" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-4-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-82719 post type-post status-publish format-standard has-post-thumbnail category-the-dispatch tag-fourth-gospel tag-gospel tag-jesus-christ tag-john-the-evangelist tag-nicodemus tag-st-paul tag-theodore-of-mopsuestia">
									<a href="https://www.catholicworldreport.com/2021/01/15/christs-question-for-everyone-what-are-you-looking-for/">
										Christ&#8217;s question for everyone: “What are you looking for?”									</a>
								</li>								<li class="mh-tab-post-item post-160348 post type-post status-publish format-standard has-post-thumbnail category-the-dispatch">
									<a href="https://www.catholicworldreport.com/2021/01/15/what-happens-to-the-pro-life-movement-in-a-post-trump-era/">
										What happens to the pro-life movement in a post-Trump era?									</a>
								</li>								<li class="mh-tab-post-item post-160343 post type-post status-publish format-standard category-news-briefs tag-hhs tag-james-piereson tag-naomi-schaefer-riley tag-planned-parenthood tag-pro-life tag-us tag-wall-street-journal tag-xavier-becerra">
									<a href="https://www.catholicworldreport.com/2021/01/15/becerra-bidens-hhs-pick-has-shown-hostility-to-nonprofit-institutions-scholars-argue/">
										Becerra, Biden’s HHS pick, has shown ‘hostility to nonprofit institutions’, scholars argue									</a>
								</li>								<li class="mh-tab-post-item post-160339 post type-post status-publish format-standard category-news-briefs tag-earthquake tag-indonesia tag-vatican">
									<a href="https://www.catholicworldreport.com/2021/01/15/pope-francis-prays-for-indonesia-after-deadly-earthquake/">
										Pope Francis prays for Indonesia after deadly earthquake									</a>
								</li>								<li class="mh-tab-post-item post-160341 post type-post status-publish format-standard category-news-briefs tag-alveda-king tag-dr-martin-luther-king-jr tag-ewtn-news-nightly tag-martin-luther-king-day tag-martin-luther-king-jr tag-us">
									<a href="https://www.catholicworldreport.com/2021/01/15/martin-luther-king-jr-delivered-a-message-of-faith-hope-and-love-niece-tells-ewtn/">
										Martin Luther King Jr. delivered a message of faith, hope and love, niece tells EWTN									</a>
								</li>								<li class="mh-tab-post-item post-160324 post type-post status-publish format-standard category-news-briefs tag-americas tag-british-columbia tag-euthanasia tag-hospice tag-hospice-care">
									<a href="https://www.catholicworldreport.com/2021/01/15/british-columbia-hospice-to-be-evicted-over-euthanasia-opposition/">
										British Columbia hospice to be evicted over euthanasia opposition 									</a>
								</li>								<li class="mh-tab-post-item post-160331 post type-post status-publish format-standard category-news-briefs tag-us">
									<a href="https://www.catholicworldreport.com/2021/01/15/buffalo-diocese-rebuts-claims-it-misrepresented-seminary-finances/">
										Buffalo diocese rebuts claims it misrepresented seminary finances									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-4-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="https://www.catholicworldreport.com/tag/abortion/" class="tag-cloud-link tag-link-541 tag-link-position-1" style="font-size: 12px;">abortion</a>
<a href="https://www.catholicworldreport.com/tag/americas/" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 12px;">Americas</a>
<a href="https://www.catholicworldreport.com/tag/amoris-laetitia/" class="tag-cloud-link tag-link-77 tag-link-position-3" style="font-size: 12px;">Amoris Laetitia</a>
<a href="https://www.catholicworldreport.com/tag/asia-pacific/" class="tag-cloud-link tag-link-53 tag-link-position-4" style="font-size: 12px;">Asia - Pacific</a>
<a href="https://www.catholicworldreport.com/tag/benedict-xvi/" class="tag-cloud-link tag-link-590 tag-link-position-5" style="font-size: 12px;">Benedict XVI</a>
<a href="https://www.catholicworldreport.com/tag/books/" class="tag-cloud-link tag-link-57 tag-link-position-6" style="font-size: 12px;">Books</a>
<a href="https://www.catholicworldreport.com/tag/canon-law/" class="tag-cloud-link tag-link-208 tag-link-position-7" style="font-size: 12px;">canon law</a>
<a href="https://www.catholicworldreport.com/tag/clerical-sexual-abuse/" class="tag-cloud-link tag-link-2739 tag-link-position-8" style="font-size: 12px;">clerical sexual abuse</a>
<a href="https://www.catholicworldreport.com/tag/europe/" class="tag-cloud-link tag-link-23 tag-link-position-9" style="font-size: 12px;">Europe</a>
<a href="https://www.catholicworldreport.com/tag/film/" class="tag-cloud-link tag-link-94 tag-link-position-10" style="font-size: 12px;">Film</a>
<a href="https://www.catholicworldreport.com/tag/islam/" class="tag-cloud-link tag-link-201 tag-link-position-11" style="font-size: 12px;">Islam</a>
<a href="https://www.catholicworldreport.com/tag/jesus-christ/" class="tag-cloud-link tag-link-580 tag-link-position-12" style="font-size: 12px;">Jesus Christ</a>
<a href="https://www.catholicworldreport.com/tag/john-paul-ii/" class="tag-cloud-link tag-link-576 tag-link-position-13" style="font-size: 12px;">John Paul II</a>
<a href="https://www.catholicworldreport.com/tag/marriage/" class="tag-cloud-link tag-link-78 tag-link-position-14" style="font-size: 12px;">Marriage</a>
<a href="https://www.catholicworldreport.com/tag/middle-east-africa/" class="tag-cloud-link tag-link-29 tag-link-position-15" style="font-size: 12px;">Middle East - Africa</a>
<a href="https://www.catholicworldreport.com/tag/politics/" class="tag-cloud-link tag-link-117 tag-link-position-16" style="font-size: 12px;">politics</a>
<a href="https://www.catholicworldreport.com/tag/pope-francis/" class="tag-cloud-link tag-link-71 tag-link-position-17" style="font-size: 12px;">Pope Francis</a>
<a href="https://www.catholicworldreport.com/tag/st-thomas-aquinas/" class="tag-cloud-link tag-link-1498 tag-link-position-18" style="font-size: 12px;">St. Thomas Aquinas</a>
<a href="https://www.catholicworldreport.com/tag/us/" class="tag-cloud-link tag-link-27 tag-link-position-19" style="font-size: 12px;">US</a>
<a href="https://www.catholicworldreport.com/tag/vatican/" class="tag-cloud-link tag-link-25 tag-link-position-20" style="font-size: 12px;">Vatican</a>
<a href="https://www.catholicworldreport.com/tag/vatican-ii/" class="tag-cloud-link tag-link-118 tag-link-position-21" style="font-size: 12px;">Vatican II</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-4-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='https://secure.gravatar.com/avatar/fbacc20a8a7c752d61ff68cb581e7602?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fbacc20a8a7c752d61ff68cb581e7602?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/>									</span>
									<span class="mh-tab-comment-author">
										Don L: 									</span>
									<a href="https://www.catholicworldreport.com/2021/01/15/british-columbia-hospice-to-be-evicted-over-euthanasia-opposition/#comment-237763">
										<span class="mh-tab-comment-excerpt">
											It's gonna be coming here to the US soon...And people laughed when Sarah Palin coined the phrase "death panels."										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='https://secure.gravatar.com/avatar/fbacc20a8a7c752d61ff68cb581e7602?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fbacc20a8a7c752d61ff68cb581e7602?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/>									</span>
									<span class="mh-tab-comment-author">
										Don L: 									</span>
									<a href="https://www.catholicworldreport.com/2021/01/14/fr-james-martin-connects-catholic-leaders-to-capitol-riots-bishop-stika-unimpressed/#comment-237761">
										<span class="mh-tab-comment-excerpt">
											We also must instruct the ignorant, a corporal work of mercy. Pointing out the evilness of false teachings, especially those&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='https://secure.gravatar.com/avatar/8070debcc6e4cab92f0b668989023219?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8070debcc6e4cab92f0b668989023219?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/>									</span>
									<span class="mh-tab-comment-author">
										Margaret USA: 									</span>
									<a href="https://www.catholicworldreport.com/2021/01/11/confusion-twice-confounded-on-the-motu-proprio-spiritus-domini/#comment-237759">
										<span class="mh-tab-comment-excerpt">
											Spot on. Thank you!										</span>
									</a>
								</li></ul>				</div>
			</div></div><div id="advads_ad_widget-14" class="mh-widget catho-widget"><!-- Standard Positions -->
<ins class="CANBMDDisplayAD" data-bmd-ad-unit="638102720200225T103913237C3C4ADABB9AC4C5A87E752227D763AB8" style="display:block"></ins>
<script src="https://secureaddisplay.com/au/bmd/"></script>
<!-- /Standard Positions --></div><div id="mc4wp_form_widget-2" class="mh-widget widget_mc4wp_form_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Join Our Free Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-49350 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="49350" data-name="Join Our Free Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address<br>
	<input name="EMAIL" placeholder="Your email address" type="email" required /></label>
</p>

<p>
    <label>Name</label>
    <input type="text" name="MMERGE3" required="">
</p>

<div class="email-frequency">
    <label>Email Frequency</label>
    <div class="frequency-option">
      <input name="INTERESTS[322b726b6b]" type="radio" value="63bd12237f" required=""><span>Daily</span>
    </div>
    <div class="frequency-option">
      <input name="INTERESTS[322b726b6b]" type="radio" value="bef84f4b50" required="" checked="true"><span>Weekly</span>
    </div>
</div>

<p>
	<input type="submit" value="Sign up" />
</p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1610781650" /><input type="hidden" name="_mc4wp_form_id" value="49350" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="advads_ad_widget-15" class="mh-widget catho-widget"><!-- Standard Positions -->
<ins class="CANBMDDisplayAD" data-bmd-ad-unit="638102720200225T103913237C3C4ADABB9AC4C5A87E752227D763AB8" style="display:block"></ins>
<script src="https://secureaddisplay.com/au/bmd/"></script>
<!-- /Standard Positions --></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-3" class="mh-footer-widget widget_text">			<div class="textwidget"><br>&nbsp;</div>
		</div><div id="search-6" class="mh-footer-widget widget_search"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Search CWR</span></h6><form role="search" method="get" class="search-form" action="https://www.catholicworldreport.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field"
            placeholder="Search …"
            value="" name="s"
            title="Search for:" />
    </label>
    <button type="submit" class="search-submit"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div><div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Follow Us</span></h6><div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35845"><a href="http://www.facebook.com/CatholicWorldReport">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35846"><a href="https://twitter.com/cworldreport">Twitter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98995"><a href="https://www.catholicworldreport.com/free-newsletter/">Email (Weekly Newsletter)</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35851"><a href="/feed/">RSS</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_recent_comments-2" class="mh-footer-widget mh_magazine_recent_comments"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Comments</span></h6>			<ul class="mh-user-widget mh-recent-comments-widget clearfix">						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.catholicworldreport.com/2021/01/15/british-columbia-hospice-to-be-evicted-over-euthanasia-opposition/#comment-237763" title="Don L">
										<img alt='' src='https://secure.gravatar.com/avatar/fbacc20a8a7c752d61ff68cb581e7602?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fbacc20a8a7c752d61ff68cb581e7602?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Don L on 								</span>
								<a class="mh-recent-comments-link" href="https://www.catholicworldreport.com/2021/01/15/british-columbia-hospice-to-be-evicted-over-euthanasia-opposition/#comment-237763" title="Don L | British Columbia hospice to be evicted over euthanasia opposition ">
									British Columbia hospice to be evicted over euthanasia opposition 								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.catholicworldreport.com/2021/01/14/fr-james-martin-connects-catholic-leaders-to-capitol-riots-bishop-stika-unimpressed/#comment-237761" title="Don L">
										<img alt='' src='https://secure.gravatar.com/avatar/fbacc20a8a7c752d61ff68cb581e7602?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fbacc20a8a7c752d61ff68cb581e7602?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Don L on 								</span>
								<a class="mh-recent-comments-link" href="https://www.catholicworldreport.com/2021/01/14/fr-james-martin-connects-catholic-leaders-to-capitol-riots-bishop-stika-unimpressed/#comment-237761" title="Don L | Fr. James Martin connects Catholic leaders to Capitol riots; Bishop Stika unimpressed">
									Fr. James Martin connects Catholic leaders to Capitol riots; Bishop Stika unimpressed								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.catholicworldreport.com/2021/01/11/confusion-twice-confounded-on-the-motu-proprio-spiritus-domini/#comment-237759" title="Margaret USA">
										<img alt='' src='https://secure.gravatar.com/avatar/8070debcc6e4cab92f0b668989023219?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8070debcc6e4cab92f0b668989023219?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Margaret USA on 								</span>
								<a class="mh-recent-comments-link" href="https://www.catholicworldreport.com/2021/01/11/confusion-twice-confounded-on-the-motu-proprio-spiritus-domini/#comment-237759" title="Margaret USA | Confusion twice confounded: On the motu proprio &lt;i&gt;Spiritus Domini&lt;/i&gt;">
									Confusion twice confounded: On the motu proprio &lt;i&gt;Spiritus Domini&lt;/i&gt;								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.catholicworldreport.com/2021/01/14/fr-james-martin-connects-catholic-leaders-to-capitol-riots-bishop-stika-unimpressed/#comment-237758" title="Gary Lockhart">
										<img alt='' src='https://secure.gravatar.com/avatar/06feefa100c62e9fdafd1070a28ec66f?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/06feefa100c62e9fdafd1070a28ec66f?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Gary Lockhart on 								</span>
								<a class="mh-recent-comments-link" href="https://www.catholicworldreport.com/2021/01/14/fr-james-martin-connects-catholic-leaders-to-capitol-riots-bishop-stika-unimpressed/#comment-237758" title="Gary Lockhart | Fr. James Martin connects Catholic leaders to Capitol riots; Bishop Stika unimpressed">
									Fr. James Martin connects Catholic leaders to Capitol riots; Bishop Stika unimpressed								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.catholicworldreport.com/2021/01/14/fr-james-martin-connects-catholic-leaders-to-capitol-riots-bishop-stika-unimpressed/#comment-237756" title="GregB">
										<img alt='' src='https://secure.gravatar.com/avatar/254650d1126e4b44ba9f2eab9915c36e?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/254650d1126e4b44ba9f2eab9915c36e?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									GregB on 								</span>
								<a class="mh-recent-comments-link" href="https://www.catholicworldreport.com/2021/01/14/fr-james-martin-connects-catholic-leaders-to-capitol-riots-bishop-stika-unimpressed/#comment-237756" title="GregB | Fr. James Martin connects Catholic leaders to Capitol riots; Bishop Stika unimpressed">
									Fr. James Martin connects Catholic leaders to Capitol riots; Bishop Stika unimpressed								</a>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_posts_grid-3" class="mh-footer-widget mh_magazine_posts_grid"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Also on CWR</span></h6><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-caption">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-81720 post type-post status-publish format-standard has-post-thumbnail category-general">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.catholicworldreport.com/2013/08/18/egypt-nuns-marched-through-the-streets-like-prisoners-of-war/" title="Egypt: Nuns marched through the streets “like prisoners of war”"><img width="326" height="245" src="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/2508saintmoussa_00000001691-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				General			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.catholicworldreport.com/2013/08/18/egypt-nuns-marched-through-the-streets-like-prisoners-of-war/" title="Egypt: Nuns marched through the streets “like prisoners of war”" rel="bookmark">
			Egypt: Nuns marched through the streets “like prisoners of war”		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-author author vcard mh-meta-author--alt"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/harmon-catherine/">Catherine Harmon</a></span>
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 18, 2013</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2013/08/18/egypt-nuns-marched-through-the-streets-like-prisoners-of-war/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>As noted here, Christians became the target of violence and vandalism in Egypt this last week, with dozens of churches being sacked and torched by Islamist supporters of ousted president Mohammed Morsi. Today the Associated <a class="mh-excerpt-more" href="https://www.catholicworldreport.com/2013/08/18/egypt-nuns-marched-through-the-streets-like-prisoners-of-war/" title="Egypt: Nuns marched through the streets “like prisoners of war”">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-48227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48227"><a href="http://www.catholicworldreport.com">Home</a></li>
<li id="menu-item-48228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48228"><a href="https://www.catholicworldreport.com/about-us/">About / Contact</a></li>
<li id="menu-item-49308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49308"><a href="https://www.catholicworldreport.com/free-newsletter/"><b>Free Newsletter</b></a></li>
<li id="menu-item-48229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48229"><a href="https://www.catholicworldreport.com/advertising/">Advertising</a></li>
<li id="menu-item-48232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48232"><a href="https://www.catholicworldreport.com/sitemap/">Sitemap</a></li>
<li id="menu-item-128015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128015"><a href="https://www.catholicworldreport.com/sitemap/privacy/">Privacy Policy</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; Catholic World Report		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="pum-111080" class="pum pum-overlay pum-theme-111076 pum-theme-signup-form-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:111080,&quot;slug&quot;:&quot;sign-up&quot;,&quot;theme_id&quot;:111076,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-111080&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-111080&quot;],&quot;delay&quot;:&quot;10000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_111080">

	<div id="popmake-111080" class="pum-container popmake theme-111076 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_111080" class="pum-title popmake-title">
				A FAITHFULLY CATHOLIC PERSPECTIVE			</div>
		

		

				<div class="pum-content popmake-content">
			<p style="margin-top: 20px;">Sign up to receive a weekly email with news, analysis, and commentary from a voice you can trust!</p>
<p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://catholicworldreport.us2.list-manage.com/subscribe/post?u=cdfe43e91c67b21f72a55594f&amp;id=b45deed75b" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-MMERGE3">Name </label><br />
<input id="mce-MMERGE3" class="" name="MMERGE3" type="text" value="" /></div>
<div class="mc-field-group email-frequency">
<p><label>Email Frequency</label></p>
<div class="frequency-option"><input name="group[5]" required="" type="radio" value="2" />Daily</div>
<div class="frequency-option"><input checked="checked" name="group[5]" required="" type="radio" value="4" />Weekly</div>
</div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"><!-- placeholder --></div>
<div id="mce-success-response" class="response" style="display: none;"><!-- placeholder --></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_cdfe43e91c67b21f72a55594f_b45deed75b" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
<p><input id="group_1" name="group[1][1]" type="hidden" value="1" /></p>
</form>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[3]='MMERGE3';ftypes[3]='text';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='number';fnames[7]='MMERGE7';ftypes[7]='radio';}(jQuery));var $mcj = jQuery.noConflict(true);</script></p>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
<div class="catho-d050fa156ceb3f9d5d66dc421dc9c5da" id="catho-d050fa156ceb3f9d5d66dc421dc9c5da"></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12570893-1', 'auto');
  ga('send', 'pageview');

</script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"catho-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-includes/js/comment-reply.min.js?ver=e160f8f966a7432eb1a944bb805647e0' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.catholicworldreport.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.2' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.15.0","pm_dir_url":"https:\/\/www.catholicworldreport.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.catholicworldreport.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.catholicworldreport.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"111070","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.catholicworldreport.com\/wp-json\/pum\/v1"};
var ajaxurl = "https:\/\/www.catholicworldreport.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.catholicworldreport.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-111080":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-111080"],"delay":"10000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-111080","key":"","session":false,"time":"1 month","path":true}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"111076","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"signup-form-theme","id":111080,"slug":"sign-up"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.catholicworldreport.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1610719610&#038;ver=1.15.0' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/themes/CWR-mh-magazine-child/js/newsletter_add_dn.js?ver=1.7.5' id='dn-newsletter-js'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/themes/CWR-mh-magazine-child/js/print-logo.js?ver=1.7.5' id='dn-print-js'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50b6b1b52c8241a6' id='dn-addthis-js'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-includes/js/wp-embed.min.js?ver=e160f8f966a7432eb1a944bb805647e0' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<script>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</script><script type="text/javascript">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</script></body>
</html>