<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.catholicworldreport.com/xmlrpc.php" />
<title>Detroit archdiocese&#8217;s parish restructuring aims for more than mergers &#8211; Catholic World Report</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic World Report &raquo; Feed" href="https://www.catholicworldreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic World Report &raquo; Comments Feed" href="https://www.catholicworldreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic World Report &raquo; Detroit archdiocese&#8217;s parish restructuring aims for more than mergers Comments Feed" href="https://www.catholicworldreport.com/2020/06/03/detroit-archdioceses-parish-restructuring-aims-for-more-than-mergers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catholicworldreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=55a4018bc535d2ef89e4cd4c897abaae"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- catholicworldreport.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.catholicworldreport.com/wp-includes/css/dist/block-library/style.min.css?ver=55a4018bc535d2ef89e4cd4c897abaae' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.catholicworldreport.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.catholicworldreport.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.catholicworldreport.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://www.catholicworldreport.com/wp-content/themes/CWR-mh-magazine-child/style.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-print-css'  href='https://www.catholicworldreport.com/wp-content/themes/CWR-mh-magazine-child/print.css?ver=1.7.5' type='text/css' media='print' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.catholicworldreport.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.catholicworldreport.com/wp-content/uploads/pum/pum-site-styles.css?generated=1587996989&#038;ver=1.10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.catholicworldreport.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1'></script>
<link rel='https://api.w.org/' href='https://www.catholicworldreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catholicworldreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catholicworldreport.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='German bishop calls for Rome synod to discuss German synod' href='https://www.catholicworldreport.com/2020/06/03/german-bishop-calls-for-rome-synod-to-discuss-german-synod/' />
<link rel='next' title='Minds that Hate: A Meditation on Racially-Charged Rioting' href='https://www.catholicworldreport.com/2020/06/03/minds-that-hate-a-meditation-on-racially-charged-rioting/' />
<link rel="canonical" href="https://www.catholicworldreport.com/2020/06/03/detroit-archdioceses-parish-restructuring-aims-for-more-than-mergers/" />
<link rel='shortlink' href='https://www.catholicworldreport.com/?p=145400' />
<link rel="alternate" type="application/json+oembed" href="https://www.catholicworldreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicworldreport.com%2F2020%2F06%2F03%2Fdetroit-archdioceses-parish-restructuring-aims-for-more-than-mergers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catholicworldreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicworldreport.com%2F2020%2F06%2F03%2Fdetroit-archdioceses-parish-restructuring-aims-for-more-than-mergers%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #af1111; background: rgba(175, 17, 17, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #af1111; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #af1111; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #af1111; }
.entry-content a, .mh-comment-content a { color: #af1111; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #af1111; }
</style>
<!--[if lt IE 9]>
<script src="https://www.catholicworldreport.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/big-background.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/cwr-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/cwr-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/cwr-icon.png" />
<meta name="msapplication-TileImage" content="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/cwr-icon.png" />
		<style type="text/css" id="wp-custom-css">
			.catho-in-article-left { margin-right: 20px; }
.catho-in-article-right { margin-left: 20px; }
.catho-in-content { margin-bottom: 1.25rem; }
.mh-header-1, .mh-inside-header-1 { text-align: center; }
.catho-sticky-ads { border: 2px solid #555; border-bottom: 0;}

/* MailChimp Form Embed Code - Classic - 12/17/2015 v10.7 */
#mc_embed_signup form {display:block; position:relative; text-align:left; }
#mc_embed_signup h2 {font-weight:bold; padding:0; margin:15px 0; font-size:1.4em;}
#mc_embed_signup input {border: 1px solid #ABB0B2; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px;}
#mc_embed_signup input[type=checkbox]{-webkit-appearance:checkbox;}
#mc_embed_signup input[type=radio]{-webkit-appearance:radio;}
#mc_embed_signup input:focus {border-color:#333;}
#mc_embed_signup .button {clear:both; background-color: #af1111; border: 0 none; border-radius:4px; transition: all 0.23s ease-in-out 0s; color: #FFFFFF; cursor: pointer; display: inline-block; font-size:15px; font-weight: normal; height: 32px; line-height: 32px; margin: 0 5px 10px 0; padding: 0 22px; text-align: center; text-decoration: none; vertical-align: top; white-space: nowrap; width: auto;}
#mc_embed_signup .button:hover {background-color:#6d0000;}
#mc_embed_signup .small-meta {font-size: 11px;}
#mc_embed_signup .nowrap {white-space:nowrap;}

#mc_embed_signup .mc-field-group {clear:left; position:relative; width:96%; padding-bottom:3%; min-height:50px;}
#mc_embed_signup .size1of2 {clear:none; float:left; display:inline-block; width:46%; margin-right:4%;}
* html #mc_embed_signup .size1of2 {margin-right:2%; /* Fix for IE6 double margins. */}
#mc_embed_signup .mc-field-group label {display:block; margin-bottom:3px;}
#mc_embed_signup .mc-field-group input {display:block; width:100%; padding:8px 0; text-indent:2%;}
#mc_embed_signup .mc-field-group select {display:inline-block; width:99%; padding:5px 0; margin-bottom:2px;}

#mc_embed_signup .datefield, #mc_embed_signup .phonefield-us{padding:5px 0;}
#mc_embed_signup .datefield input, #mc_embed_signup .phonefield-us input{display:inline; width:60px; margin:0 2px; letter-spacing:1px; text-align:center; padding:5px 0 2px 0;}
#mc_embed_signup .phonefield-us .phonearea input, #mc_embed_signup .phonefield-us .phonedetail1 input{width:40px;}
#mc_embed_signup .datefield .monthfield input, #mc_embed_signup .datefield .dayfield input{width:30px;}
#mc_embed_signup .datefield label, #mc_embed_signup .phonefield-us label{display:none;}

#mc_embed_signup .indicates-required {text-align:right; font-size:11px; margin-right:4%;}
#mc_embed_signup .asterisk {color:#e85c41; font-size:150%; font-weight:normal; position:relative; top:5px;}     
#mc_embed_signup .clear {clear:both;}

#mc_embed_signup .mc-field-group.input-group ul {margin:0; padding:5px 0; list-style:none;}
#mc_embed_signup .mc-field-group.input-group ul li {display:block; padding:3px 0; margin:0;}
#mc_embed_signup .mc-field-group.input-group label {display:inline;}
#mc_embed_signup .mc-field-group.input-group input {display:inline; width:auto; border:none;}

#mc_embed_signup div#mce-responses {float:left; top:-1.4em; padding:0em .5em 0em .5em; overflow:hidden; width:90%; margin: 0 5%; clear: both;}
#mc_embed_signup div.response {margin:1em 0; padding:1em .5em .5em 0; font-weight:bold; float:left; top:-1.5em; z-index:1; width:80%;}
#mc_embed_signup #mce-error-response {display:none;}
#mc_embed_signup #mce-success-response {color:#529214; display:none;}
#mc_embed_signup label.error {display:block; float:none; width:auto; margin-left:1.05em; text-align:left; padding:.5em 0;}

#mc-embedded-subscribe {clear:both; width:auto; display:block; margin:1em 0 1em 5%;}
#mc_embed_signup #num-subscribers {font-size:1.1em;}
#mc_embed_signup #num-subscribers span {padding:.5em; border:1px solid #ccc; margin-right:.5em; font-weight:bold;}

#mc_embed_signup #mc-embedded-subscribe-form div.mce_inline_error {display:inline-block; margin:2px 0 1em 0; padding:5px 10px; background-color:rgba(255,255,255,0.85); -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; font-size:14px; font-weight:normal; z-index:1; color:#e85c41;}
#mc_embed_signup #mc-embedded-subscribe-form input.mce_inline_error {border:2px solid #e85c41;}		</style>
		
	
	<!-- Begin: Twitter Cards -->
					<meta name="twitter:card" content="summary">
		
		<meta name="twitter:site" content="@cworldreport">
		<meta name="twitter:title" content="Detroit archdiocese&#8217;s parish restructuring aims for more than mergers">
		<meta name="twitter:description" content="CNA Staff, Jun 3, 2020 / 04:01 pm (CNA).- The Archdiocese of Detroit has announced a major restructuring process that could combine over 200 parishes into &amp;ldquo;family&amp;rdquo; groupings that aim to alter and, perhaps, avoid, aspects of the parish merge...">
	<!-- End: Twitter Cards -->


	<!-- Begin: Facebook Open Graph -->
		<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.catholicworldreport.com/2020/06/03/detroit-archdioceses-parish-restructuring-aims-for-more-than-mergers/">
		<meta property="og:title" content="Detroit archdiocese&#8217;s parish restructuring aims for more than mergers">
		<meta property="og:description" content="CNA Staff, Jun 3, 2020 / 04:01 pm (CNA).- The Archdiocese of Detroit has announced a major restructuring process that could combine over 200 parishes into &amp;ldquo;family&amp;rdquo; groupings that aim to alter and, perhaps, avoid, aspects of the parish merge...">

		            
                            <meta property="og:image" content="https://www.catholicnewsagency.com/images/Detroit_cathedral.jpg?w=600">
            			<!-- End: Facebook Open Graph -->

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-145400 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	<div id="test-ads" style="display: none !important;">
			</div>

<aside class="mh-container mh-header-widget-1">
<div class="mh-widget mh-header-1 catho-widget"><a data-bid="1" href="https://www.catholicworldreport.com/linkout/136866"><img width="728" height="90" src='https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2020/03/fromdepths-728x90-2.gif' alt=''  /></a></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.catholicworldreport.com/" title="Catholic World Report" rel="home">
<img class="mh-header-image" src="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/new-header.png" height="150" width="1080" alt="Catholic World Report" />
</a>
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.catholicworldreport.com/" class="custom-logo-link" rel="home"><img width="452" height="149" src="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/new-header-logo.png" class="custom-logo" alt="Catholic World Report" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="search-4" class="mh-widget mh-header-2 widget_search"><form role="search" method="get" class="search-form" action="https://www.catholicworldreport.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field"
            placeholder="Search …"
            value="" name="s"
            title="Search for:" />
    </label>
    <button type="submit" class="search-submit"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div><div id="mh_magazine_social-3" class="mh-widget mh-header-2 mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Us</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-35845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35845"><a href="http://www.facebook.com/CatholicWorldReport"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-35846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35846"><a href="https://twitter.com/cworldreport"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-98995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98995"><a href="https://www.catholicworldreport.com/free-newsletter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Email (Weekly Newsletter)</span></a></li>
<li id="menu-item-35851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35851"><a href="/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-35811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35811"><a href="http://www.catholicworldreport.com/">Home</a></li>
<li id="menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49079"><a href="https://www.catholicworldreport.com/category/general/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-49080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49080"><a href="https://www.catholicworldreport.com/category/general/columns/carls-cuts/">Carl’s Cuts</a></li>
	<li id="menu-item-49081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49081"><a href="https://www.catholicworldreport.com/category/general/columns/clark-on-china/">Clark on China</a></li>
	<li id="menu-item-49082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49082"><a href="https://www.catholicworldreport.com/category/general/columns/ecclesia-et-civitas/">Ecclesia et Civitas</a></li>
	<li id="menu-item-49083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49083"><a href="https://www.catholicworldreport.com/category/general/columns/rational-animals/">Rational Animals</a></li>
	<li id="menu-item-49084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49084"><a href="https://www.catholicworldreport.com/category/general/columns/sojourns-with-schall/">Sojourns with Schall</a></li>
</ul>
</li>
<li id="menu-item-49085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49085"><a href="https://www.catholicworldreport.com/category/general/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-49086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49086"><a href="https://www.catholicworldreport.com/category/general/features/analysis/">Analysis</a></li>
	<li id="menu-item-49087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49087"><a href="https://www.catholicworldreport.com/category/general/features/books/">Books</a></li>
	<li id="menu-item-49088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49088"><a href="https://www.catholicworldreport.com/category/general/features/editorial/">Editorial</a></li>
	<li id="menu-item-49089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49089"><a href="https://www.catholicworldreport.com/category/general/features/essay/">Essay</a></li>
	<li id="menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49090"><a href="https://www.catholicworldreport.com/category/general/features/film-music/">Film &#038; Music</a></li>
	<li id="menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49091"><a href="https://www.catholicworldreport.com/category/general/features/history/">History</a></li>
	<li id="menu-item-49092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49092"><a href="https://www.catholicworldreport.com/category/general/features/interview/">Interview</a></li>
	<li id="menu-item-49093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49093"><a href="https://www.catholicworldreport.com/category/general/features/news/">News</a></li>
	<li id="menu-item-49094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49094"><a href="https://www.catholicworldreport.com/category/general/features/opinion/">Opinion</a></li>
	<li id="menu-item-49095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49095"><a href="https://www.catholicworldreport.com/category/general/features/special-report/">Special Report</a></li>
</ul>
</li>
<li id="menu-item-49096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49096"><a href="https://www.catholicworldreport.com/category/the-dispatch/">The Dispatch</a></li>
<li id="menu-item-104575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104575"><a href="https://www.catholicworldreport.com/topics/">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-104576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104576"><a href="/tag/pope-francis/">Pope Francis</a></li>
	<li id="menu-item-104577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104577"><a href="/tag/politics/">Politics</a></li>
	<li id="menu-item-104578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104578"><a href="/tag/culture/">Culture</a></li>
	<li id="menu-item-104579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104579"><a href="/tag/books/">Books</a></li>
	<li id="menu-item-104580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104580"><a href="/tag/canon-law/">Canon Law</a></li>
	<li id="menu-item-104581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104581"><a href="https://www.catholicworldreport.com/topics/">All Topics</a></li>
</ul>
</li>
<li id="menu-item-35812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35812"><a href="https://www.catholicworldreport.com/about-us/">About CWR</a></li>
<li id="menu-item-35813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35813"><a href="https://www.catholicworldreport.com/advertising/">Advertise</a></li>
<li id="menu-item-99263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99263"><a href="https://www.catholicworldreport.com/donate/">Donate</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							
<div class="mh-ticker-bottom">

    
        <div class="mh-ticker-title mh-ticker-title-bottom">

            <a href="https://www.catholicworldreport.com/category/news-briefs/">            News Briefs<i class="fa fa-chevron-right"></i>            </a>
        </div>

    
    <div class="mh-ticker-content mh-ticker-content-bottom">

        <ul id="mh-ticker-loop-bottom">
                <li class="mh-ticker-item mh-ticker-item-bottom">

                    <a href="https://www.catholicworldreport.com/2020/06/04/madison-bishop-hying-says-he-will-stand-on-principle-in-reopening-lawsuit/" title="Madison Bishop Hying says he will &#8216;stand on principle&#8217; in reopening lawsuit">

                        <span class="mh-ticker-item-date mh-ticker-item-date-bottom">

                            [ June 4, 2020 ]
                        </span>

                        <span class="mh-ticker-item-title mh-ticker-item-title-bottom">

                            Madison Bishop Hying says he will &#8216;stand on principle&#8217; in reopening lawsuit
                        </span>

                        
                            <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">

                                <i class="fa fa-caret-right"></i>

                                
                                News Briefs
                            </span>

                        
                    </a>

                </li>
                <li class="mh-ticker-item mh-ticker-item-bottom">

                    <a href="https://www.catholicworldreport.com/2020/06/04/in-hong-kong-thousands-defy-police-to-mark-tiananmen-square/" title="In Hong Kong, thousands defy police to mark Tiananmen Square">

                        <span class="mh-ticker-item-date mh-ticker-item-date-bottom">

                            [ June 4, 2020 ]
                        </span>

                        <span class="mh-ticker-item-title mh-ticker-item-title-bottom">

                            In Hong Kong, thousands defy police to mark Tiananmen Square
                        </span>

                        
                            <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">

                                <i class="fa fa-caret-right"></i>

                                
                                News Briefs
                            </span>

                        
                    </a>

                </li>
                <li class="mh-ticker-item mh-ticker-item-bottom">

                    <a href="https://www.catholicworldreport.com/2020/06/04/brooklyn-bishop-dimarzio-denies-libelous-accusations-of-abuse/" title="Brooklyn Bishop DiMarzio denies ‘libelous’ accusations of abuse">

                        <span class="mh-ticker-item-date mh-ticker-item-date-bottom">

                            [ June 4, 2020 ]
                        </span>

                        <span class="mh-ticker-item-title mh-ticker-item-title-bottom">

                            Brooklyn Bishop DiMarzio denies ‘libelous’ accusations of abuse
                        </span>

                        
                            <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">

                                <i class="fa fa-caret-right"></i>

                                
                                News Briefs
                            </span>

                        
                    </a>

                </li>
                <li class="mh-ticker-item mh-ticker-item-bottom">

                    <a href="https://www.catholicworldreport.com/2020/06/04/pope-francis-called-el-paso-bishop-after-prayerful-demonstration/" title="Pope Francis called El Paso bishop after prayerful demonstration">

                        <span class="mh-ticker-item-date mh-ticker-item-date-bottom">

                            [ June 4, 2020 ]
                        </span>

                        <span class="mh-ticker-item-title mh-ticker-item-title-bottom">

                            Pope Francis called El Paso bishop after prayerful demonstration
                        </span>

                        
                            <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">

                                <i class="fa fa-caret-right"></i>

                                
                                News Briefs
                            </span>

                        
                    </a>

                </li>
                <li class="mh-ticker-item mh-ticker-item-bottom">

                    <a href="https://www.catholicworldreport.com/2020/06/04/how-one-catholic-priest-responded-to-the-92-la-riots/" title="How one Catholic priest responded to the ’92 LA riots">

                        <span class="mh-ticker-item-date mh-ticker-item-date-bottom">

                            [ June 4, 2020 ]
                        </span>

                        <span class="mh-ticker-item-title mh-ticker-item-title-bottom">

                            How one Catholic priest responded to the ’92 LA riots
                        </span>

                        
                            <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">

                                <i class="fa fa-caret-right"></i>

                                
                                News Briefs
                            </span>

                        
                    </a>

                </li>
        </ul>

    </div>

</div>
						</div>
									</div>
								</div>
	</div>

<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-145400" class="post-145400 post type-post status-publish format-standard hentry category-news-briefs tag-us">
    <header class="entry-header clearfix"><h1 class="entry-title">Detroit archdiocese&#8217;s parish restructuring aims for more than mergers</h1><div class="deck"></div><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.catholicworldreport.com/2020/06/">June 3, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/cna-daily-news/">CNA Daily News</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.catholicworldreport.com/category/news-briefs/" rel="category tag">News Briefs</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.catholicworldreport.com/2020/06/03/detroit-archdioceses-parish-restructuring-aims-for-more-than-mergers/#mh-comments">0</a></span>
<span class="entry-meta-print"><a class="mh-print-trigger" onclick="window.print(); return false;" href="#"><i class="fa fa-print"></i>Print</a></span>
</p>
    </header>
        <div class="entry-content clearfix">
      <div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.catholicworldreport.com/2020/06/03/detroit-archdioceses-parish-restructuring-aims-for-more-than-mergers/&t=Detroit archdiocese&#8217;s parish restructuring aims for more than mergers', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Detroit archdiocese&#8217;s parish restructuring aims for more than mergers -&url=https://www.catholicworldreport.com/2020/06/03/detroit-archdioceses-parish-restructuring-aims-for-more-than-mergers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.catholicworldreport.com/2020/06/03/detroit-archdioceses-parish-restructuring-aims-for-more-than-mergers/&media=&description=Detroit archdiocese&#8217;s parish restructuring aims for more than mergers', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.catholicworldreport.com/2020/06/03/detroit-archdioceses-parish-restructuring-aims-for-more-than-mergers/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Detroit archdiocese&#8217;s parish restructuring aims for more than mergers&amp;body=https://www.catholicworldreport.com/2020/06/03/detroit-archdioceses-parish-restructuring-aims-for-more-than-mergers/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><img src="https://www.catholicnewsagency.com/images/Detroit_cathedral.jpg?w=600"></p>
<p>CNA Staff, Jun 3, 2020 / 04:01 pm (<a href="http://www.catholicnewsagency.com/" >CNA</a>).- The Archdiocese of Detroit has announced a major restructuring process that could combine over 200 parishes into &ldquo;family&rdquo; groupings that aim to alter and, perhaps, avoid, aspects of the parish merger model.</p>
<p>&ldquo;Even before the pandemic, we knew God wanted to renew our parishes. The structures we inherited served our mission well in the past, but they need to be renewed and aligned for mission,&rdquo; Archbishop Allen Vigneron said in a May 31 announcement.</p>
<p>&ldquo;And so, in prayer and in consultation with others, I&rsquo;ve discerned that this is the time to respond in faith to our new reality and to better equip our parish communities for mission,&rdquo; he said.</p>
<p>The changes envision groupings of three to six parishes, in what the archdiocese is presenting as a &ldquo;family of parishes&rdquo; model. The archdiocese expects about 60 to 80 &ldquo;family&rdquo; groupings to be formed from its 218 parishes. These parishes serve about 1.4 million Catholics.</p>
<p>Among the difficulties for the archdiocese is the aging of its clergy.</p>
<p>Almost two-thirds of the 382 priests in the archdiocese are older than 60. With an average age of 64 in 2018, many of the priests are near retirement. The coronavirus epidemic could worsen the problem, if older priests become ill from the disease or retire early due to health concerns, the archdiocesan news site Detroit Catholic reported.</p>
<p>The &ldquo;parish family&rdquo; model differs from a parish-merger model because each parish in a &ldquo;family&rdquo; group would retain its identity under canon law, the Detroit Catholic reports. However, it would share a leadership team that could include priests, deacons, pastoral ministers, and other parish staff.</p><div class="catho-51c0b1364a7797bdfcbe8a3dcd533a07" id="catho-51c0b1364a7797bdfcbe8a3dcd533a07"></div>
<p>This model would not make one priest responsible for multiple communities, which can cause burnout and isolation. Rather, several priests and deacons would work together to administer the parishes and serve parishioners&rsquo; sacramental needs, providing better bonds among clergy.</p>
<p>The changes are presented at <a href="https://www.familiesofparishes.org/">the Families of Parishes website</a>.</p>
<p>According to its frequently asked questions section, the merged parish model &ldquo;leaves the parishioners feeling as if they do not have the support that they want and need from clergy.&rdquo;</p>
<p>In the planning process, teams of clergy and lay leaders will discuss various options for how to lead and govern parish families. This discussion will follow models like that of the neighboring Diocese of London.</p>
<p>The new model could still mean parish closures.</p>
<p>&ldquo;As each &lsquo;family&rsquo; discerns how to best align resources, they may decide to retain their separate identities and worship spaces,&rdquo; the Families of Parishes&rsquo; frequently-asked questions said. &ldquo;Others, after a careful and honest review of existing resources, may opt to close worship spaces or merge with partnering parishes.&rdquo;</p>
<p>Some staff could be cut, for instance, if each grouping opts to share a single bookkeeper. The archdiocese said it is possible some groupings could add positions to better serve their mission.</p><div class="catho-0db187de59201fc3236eeb9f6fc4a714" id="catho-0db187de59201fc3236eeb9f6fc4a714"></div>
<p>The groupings of parishes will be announced in Advent.</p>
<p>The archdiocese plans for half of the parishes to begin to operate in the new model by July 2021, with the other half intended to shift to the model by July 2022. Six months of preparation are planned for the parish change.</p>
<p>In this time, each group of parishes will discuss practical problems about clergy, staff, and parish interaction. They will finalize leadership structure and staff positions, and consider changes to Mass and confession schedules to help accommodate parishioners.</p>
<p>Archbishop Vigneron asked for prayers for this &ldquo;very important step in the life and mission of our local Church.&rdquo;</p>
<div class="feedflare">
<a href="http://feeds.feedburner.com/~ff/catholicnewsagency/dailynews?a=GmPyKi-OiAs:GA1F73KQVBw:yIl2AUoC8zA"><img src="http://feeds.feedburner.com/~ff/catholicnewsagency/dailynews?d=yIl2AUoC8zA" border="0"></img></a>
</div>
<p><img src="http://feeds.feedburner.com/~r/catholicnewsagency/dailynews/~4/GmPyKi-OiAs" height="1" width="1" alt=""/></p>
      <div class="post-donation-box">
        <hr>
        <p>If you value the news and views Catholic World Report provides, <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=7JVDJ435QNBES" target="_blank">please consider donating</a> to support our efforts. Your contribution will help us continue to make CWR available to all readers worldwide for free, without a subscription. Thank you for your generosity!</p>
        <p><a href="/donate">Click here</a> for more information on donating to CWR. <a href="/free-newsletter">Click here</a> to sign up for our newsletter.</p>
        <hr style="margin-bottom: 25px;">
      </div>
      <div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.catholicworldreport.com/2020/06/03/detroit-archdioceses-parish-restructuring-aims-for-more-than-mergers/&t=Detroit archdiocese&#8217;s parish restructuring aims for more than mergers', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Detroit archdiocese&#8217;s parish restructuring aims for more than mergers -&url=https://www.catholicworldreport.com/2020/06/03/detroit-archdioceses-parish-restructuring-aims-for-more-than-mergers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.catholicworldreport.com/2020/06/03/detroit-archdioceses-parish-restructuring-aims-for-more-than-mergers/&media=&description=Detroit archdiocese&#8217;s parish restructuring aims for more than mergers', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.catholicworldreport.com/2020/06/03/detroit-archdioceses-parish-restructuring-aims-for-more-than-mergers/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Detroit archdiocese&#8217;s parish restructuring aims for more than mergers&amp;body=https://www.catholicworldreport.com/2020/06/03/detroit-archdioceses-parish-restructuring-aims-for-more-than-mergers/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
    </div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.catholicworldreport.com/tag/us/" rel="tag">US</a></li></ul></div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.catholicworldreport.com/2020/06/03/german-bishop-calls-for-rome-synod-to-discuss-german-synod/" rel="prev"><img width="80" height="60" src="https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2020/06/batzinggermany2019-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2020/06/batzinggermany2019-80x60.jpg 80w, https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2020/06/batzinggermany2019-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>German bishop calls for Rome synod to discuss German synod</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.catholicworldreport.com/2020/06/03/minds-that-hate-a-meditation-on-racially-charged-rioting/" rel="next"><img width="80" height="60" src="https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2020/06/dcriots_jp-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2020/06/dcriots_jp-80x60.jpg 80w, https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2020/06/dcriots_jp-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Minds that Hate: A Meditation on Racially-Charged Rioting</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-117428 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.catholicworldreport.com/2018/10/31/new-mexico-political-ad-didnt-come-from-us-catholic-bishops-say/" title="New Mexico political ad didn’t come from us, Catholic bishops say"><img class="mh-image-placeholder" src="https://www.catholicworldreport.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News Briefs			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.catholicworldreport.com/2018/10/31/new-mexico-political-ad-didnt-come-from-us-catholic-bishops-say/" title="New Mexico political ad didn’t come from us, Catholic bishops say" rel="bookmark">
			New Mexico political ad didn’t come from us, Catholic bishops say		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 31, 2018</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/cna-daily-news/">CNA Daily News</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2018/10/31/new-mexico-political-ad-didnt-come-from-us-catholic-bishops-say/#mh-comments">6</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Santa Fe, N.M., Oct 31, 2018 / 04:00 am (CNA).- A political group was wrong to use a letter from the New Mexico bishops for a newspaper ad backing a gubernatorial candidate in the upcoming election, the state&rsquo;s Catholic bishops have said.<br />
&nbsp;<br />
&#8230; <a class="mh-excerpt-more" href="https://www.catholicworldreport.com/2018/10/31/new-mexico-political-ad-didnt-come-from-us-catholic-bishops-say/" title="New Mexico political ad didn’t come from us, Catholic bishops say">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-98094 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.catholicworldreport.com/2017/07/27/former-senator-sam-brownback-tapped-for-religious-freedom-ambassador/" title="Former Senator Sam Brownback tapped for religious freedom ambassador"><img class="mh-image-placeholder" src="https://www.catholicworldreport.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News Briefs			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.catholicworldreport.com/2017/07/27/former-senator-sam-brownback-tapped-for-religious-freedom-ambassador/" title="Former Senator Sam Brownback tapped for religious freedom ambassador" rel="bookmark">
			Former Senator Sam Brownback tapped for religious freedom ambassador		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 27, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/cna-daily-news/">CNA Daily News</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2017/07/27/former-senator-sam-brownback-tapped-for-religious-freedom-ambassador/#mh-comments">1</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Washington D.C., Jul 27, 2017 / 08:45 am (CNA/EWTN News).- Gov. Sam Brownback of Kansas (R) on Wednesday was nominated by President Donald Trump to be the next Ambassador at-Large for International Religious Freedom.</p>
<p>Dr. Tom Farr, president of the Rel&#8230; <a class="mh-excerpt-more" href="https://www.catholicworldreport.com/2017/07/27/former-senator-sam-brownback-tapped-for-religious-freedom-ambassador/" title="Former Senator Sam Brownback tapped for religious freedom ambassador">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-101843 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.catholicworldreport.com/2017/10/28/death-penalty-repeal-a-growing-trend-among-republican-lawmakers/" title="Death penalty repeal a growing trend among Republican lawmakers"><img class="mh-image-placeholder" src="https://www.catholicworldreport.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News Briefs			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.catholicworldreport.com/2017/10/28/death-penalty-repeal-a-growing-trend-among-republican-lawmakers/" title="Death penalty repeal a growing trend among Republican lawmakers" rel="bookmark">
			Death penalty repeal a growing trend among Republican lawmakers		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 28, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/cna-daily-news/">CNA Daily News</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2017/10/28/death-penalty-repeal-a-growing-trend-among-republican-lawmakers/#mh-comments">1</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Washington D.C., Oct 28, 2017 / 06:02 am (CNA/EWTN News).- Republican lawmakers play an increasing role in opposition to the death penalty. Both political principles and, for some, their Catholic faith, play a role in motivating their stand.</p>
<p>&ldquo;Si&#8230; <a class="mh-excerpt-more" href="https://www.catholicworldreport.com/2017/10/28/death-penalty-repeal-a-growing-trend-among-republican-lawmakers/" title="Death penalty repeal a growing trend among Republican lawmakers">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
        <h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
            <span class="mh-widget-title-inner">
                Be the first to comment            </span>
        </h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/03/detroit-archdioceses-parish-restructuring-aims-for-more-than-mergers/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.catholicworldreport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><div class="comment-warning"><p><strong>All comments posted at Catholic World Report are moderated.</strong> While vigorous debate is welcome and encouraged, please note that in the interest of maintaining a civilized and helpful level of discussion, comments containing obscene language or personal attacks—or those that are deemed by the editors to be needlessly combative or inflammatory—will not be published. Thank you.</p></div><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='145400' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="459a14bf16" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p></form>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="advads_ad_widget-11" class="mh-widget catho-widget"><a data-bid="1" href="https://www.catholicworldreport.com/linkout/141294"><img width="300" height="600" src='https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2020/03/bread-300x600-1.gif' alt=''  /></a></div><div id="mh_magazine_custom_posts-9" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="/category/the-dispatch/" class="mh-widget-title-link">The Dispatch: More from CWR</a></span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-145417 post type-post status-publish format-standard has-post-thumbnail category-the-dispatch">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.catholicworldreport.com/2020/06/03/we-need-to-come-back-to-sunday-mass/" title="‘We need to come back to Sunday Mass’">
										‘We need to come back to Sunday Mass’									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-author author vcard mh-meta-author--alt"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/hanneman-joseph/">Joseph M. Hanneman</a></span>
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 3, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2020/06/03/we-need-to-come-back-to-sunday-mass/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-145396 post type-post status-publish format-standard has-post-thumbnail category-the-dispatch">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.catholicworldreport.com/2020/06/03/minds-that-hate-a-meditation-on-racially-charged-rioting/" title="Minds that Hate: A Meditation on Racially-Charged Rioting">
										Minds that Hate: A Meditation on Racially-Charged Rioting									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-author author vcard mh-meta-author--alt"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/pearce-joseph/">Joseph Pearce</a></span>
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 3, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2020/06/03/minds-that-hate-a-meditation-on-racially-charged-rioting/#mh-comments">8</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-145393 post type-post status-publish format-standard has-post-thumbnail category-the-dispatch">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.catholicworldreport.com/2020/06/03/german-bishop-calls-for-rome-synod-to-discuss-german-synod/" title="German bishop calls for Rome synod to discuss German synod">
										German bishop calls for Rome synod to discuss German synod									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-author author vcard mh-meta-author--alt"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/cna/">Catholic News Agency</a></span>
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 3, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2020/06/03/german-bishop-calls-for-rome-synod-to-discuss-german-synod/#mh-comments">10</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-145376 post type-post status-publish format-standard has-post-thumbnail category-the-dispatch">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.catholicworldreport.com/2020/06/03/the-solution/" title="The Solution">
										The Solution									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-author author vcard mh-meta-author--alt"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/ahlquist-dale/">Dale Ahlquist</a></span>
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 3, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2020/06/03/the-solution/#mh-comments">4</a></span>
								</div>
							</div>
						</li>			</ul></div><div id="advads_ad_widget-12" class="mh-widget catho-widget"><a data-bid="1" href="https://www.catholicworldreport.com/linkout/136864"><img width="300" height="600" src='https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2020/03/fomdepths-300x600-2.gif' alt=''  /></a></div><div id="mh_magazine_facebook_page-4" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow CWR on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="http://www.facebook.com/CatholicWorldReport" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="advads_ad_widget-13" class="mh-widget catho-widget"><a data-bid="1" href="https://www.catholicworldreport.com/linkout/141332"><img width="300" height="600" src='https://s3.us-west-2.amazonaws.com/files.catholicworldreport.com/2020/03/charis-300x600-1.gif' alt=''  /></a></div><div id="mh_magazine_tabbed-4" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-4-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-145467 post type-post status-publish format-standard category-news-briefs tag-us">
									<a href="https://www.catholicworldreport.com/2020/06/04/madison-bishop-hying-says-he-will-stand-on-principle-in-reopening-lawsuit/">
										Madison Bishop Hying says he will &#8216;stand on principle&#8217; in reopening lawsuit									</a>
								</li>								<li class="mh-tab-post-item post-145471 post type-post status-publish format-standard category-news-briefs tag-asia-pacific">
									<a href="https://www.catholicworldreport.com/2020/06/04/in-hong-kong-thousands-defy-police-to-mark-tiananmen-square/">
										In Hong Kong, thousands defy police to mark Tiananmen Square									</a>
								</li>								<li class="mh-tab-post-item post-145226 post type-post status-publish format-standard has-post-thumbnail category-features category-special-report tag-abortion tag-coronavirus tag-pandemic tag-pro-life-movement">
									<a href="https://www.catholicworldreport.com/2020/06/04/no-shelter-in-place-for-the-unborn/">
										No shelter-in-place for the unborn									</a>
								</li>								<li class="mh-tab-post-item post-145454 post type-post status-publish format-standard category-news-briefs tag-us">
									<a href="https://www.catholicworldreport.com/2020/06/04/brooklyn-bishop-dimarzio-denies-libelous-accusations-of-abuse/">
										Brooklyn Bishop DiMarzio denies ‘libelous’ accusations of abuse									</a>
								</li>								<li class="mh-tab-post-item post-145433 post type-post status-publish format-standard category-news-briefs tag-vatican">
									<a href="https://www.catholicworldreport.com/2020/06/04/pope-francis-called-el-paso-bishop-after-prayerful-demonstration/">
										Pope Francis called El Paso bishop after prayerful demonstration									</a>
								</li>								<li class="mh-tab-post-item post-145435 post type-post status-publish format-standard category-news-briefs tag-us">
									<a href="https://www.catholicworldreport.com/2020/06/04/how-one-catholic-priest-responded-to-the-92-la-riots/">
										How one Catholic priest responded to the ’92 LA riots									</a>
								</li>								<li class="mh-tab-post-item post-145420 post type-post status-publish format-standard category-news-briefs tag-us">
									<a href="https://www.catholicworldreport.com/2020/06/03/why-this-spokane-catholic-school-is-going-classical/">
										Why this Spokane Catholic school is going classical									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-4-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="https://www.catholicworldreport.com/tag/abortion/" class="tag-cloud-link tag-link-541 tag-link-position-1" style="font-size: 12px;">abortion</a>
<a href="https://www.catholicworldreport.com/tag/americas/" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 12px;">Americas</a>
<a href="https://www.catholicworldreport.com/tag/amoris-laetitia/" class="tag-cloud-link tag-link-77 tag-link-position-3" style="font-size: 12px;">Amoris Laetitia</a>
<a href="https://www.catholicworldreport.com/tag/asia-pacific/" class="tag-cloud-link tag-link-53 tag-link-position-4" style="font-size: 12px;">Asia - Pacific</a>
<a href="https://www.catholicworldreport.com/tag/benedict-xvi/" class="tag-cloud-link tag-link-590 tag-link-position-5" style="font-size: 12px;">Benedict XVI</a>
<a href="https://www.catholicworldreport.com/tag/books/" class="tag-cloud-link tag-link-57 tag-link-position-6" style="font-size: 12px;">Books</a>
<a href="https://www.catholicworldreport.com/tag/canon-law/" class="tag-cloud-link tag-link-208 tag-link-position-7" style="font-size: 12px;">canon law</a>
<a href="https://www.catholicworldreport.com/tag/clerical-sexual-abuse/" class="tag-cloud-link tag-link-2739 tag-link-position-8" style="font-size: 12px;">clerical sexual abuse</a>
<a href="https://www.catholicworldreport.com/tag/europe/" class="tag-cloud-link tag-link-23 tag-link-position-9" style="font-size: 12px;">Europe</a>
<a href="https://www.catholicworldreport.com/tag/film/" class="tag-cloud-link tag-link-94 tag-link-position-10" style="font-size: 12px;">Film</a>
<a href="https://www.catholicworldreport.com/tag/homosexuality/" class="tag-cloud-link tag-link-951 tag-link-position-11" style="font-size: 12px;">homosexuality</a>
<a href="https://www.catholicworldreport.com/tag/islam/" class="tag-cloud-link tag-link-201 tag-link-position-12" style="font-size: 12px;">Islam</a>
<a href="https://www.catholicworldreport.com/tag/jesus-christ/" class="tag-cloud-link tag-link-580 tag-link-position-13" style="font-size: 12px;">Jesus Christ</a>
<a href="https://www.catholicworldreport.com/tag/john-paul-ii/" class="tag-cloud-link tag-link-576 tag-link-position-14" style="font-size: 12px;">John Paul II</a>
<a href="https://www.catholicworldreport.com/tag/marriage/" class="tag-cloud-link tag-link-78 tag-link-position-15" style="font-size: 12px;">Marriage</a>
<a href="https://www.catholicworldreport.com/tag/middle-east-africa/" class="tag-cloud-link tag-link-29 tag-link-position-16" style="font-size: 12px;">Middle East - Africa</a>
<a href="https://www.catholicworldreport.com/tag/politics/" class="tag-cloud-link tag-link-117 tag-link-position-17" style="font-size: 12px;">politics</a>
<a href="https://www.catholicworldreport.com/tag/pope-francis/" class="tag-cloud-link tag-link-71 tag-link-position-18" style="font-size: 12px;">Pope Francis</a>
<a href="https://www.catholicworldreport.com/tag/us/" class="tag-cloud-link tag-link-27 tag-link-position-19" style="font-size: 12px;">US</a>
<a href="https://www.catholicworldreport.com/tag/vatican/" class="tag-cloud-link tag-link-25 tag-link-position-20" style="font-size: 12px;">Vatican</a>
<a href="https://www.catholicworldreport.com/tag/vatican-ii/" class="tag-cloud-link tag-link-118 tag-link-position-21" style="font-size: 12px;">Vatican II</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-4-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='https://secure.gravatar.com/avatar/8dce7eba293e20f666e815360bf85c91?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8dce7eba293e20f666e815360bf85c91?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										G. Poulin: 									</span>
									<a href="https://www.catholicworldreport.com/2020/06/03/minds-that-hate-a-meditation-on-racially-charged-rioting/#comment-190550">
										<span class="mh-tab-comment-excerpt">
											The word "neighbor" had a different meaning to the people of Jesus' time. For Jewish people it generally meant "fellow&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='https://secure.gravatar.com/avatar/54927b62257a89b438404c84c405cac7?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/54927b62257a89b438404c84c405cac7?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Fr Peter Morello, PhD: 									</span>
									<a href="https://www.catholicworldreport.com/2020/06/03/racial-justice-is-a-pro-life-issue-says-leading-pro-life-legislator/#comment-190547">
										<span class="mh-tab-comment-excerpt">
											A follow up on my comment. An act is either just or it is not, for example abortion killing of&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='https://secure.gravatar.com/avatar/6a2f204b63ba9918d4dd40b1d5c68e67?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a2f204b63ba9918d4dd40b1d5c68e67?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										s: 									</span>
									<a href="https://www.catholicworldreport.com/2020/06/03/we-need-to-come-back-to-sunday-mass/#comment-190544">
										<span class="mh-tab-comment-excerpt">
											I am not allowed to attend Mass in California due to my age, 71. Supreme Court Justices Ginsberg, breyer, Sotomayor,&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div><div id="advads_ad_widget-14" class="mh-widget catho-widget"><!-- Standard Positions 300x250 -->
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="638102720200225T104338280DD3870DCEC1B417BBAD338CC05102B49" style="display:block"></ins>
<!-- /Standard Positions 300x250 --></div><div id="mc4wp_form_widget-2" class="mh-widget widget_mc4wp_form_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Join Our Free Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-49350 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="49350" data-name="Join Our Free Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address<br>
	<input name="EMAIL" placeholder="Your email address" type="email" required /></label>
</p>

<p>
    <label>Name</label>
    <input type="text" name="MMERGE3" required="">
</p>

<div class="email-frequency">
    <label>Email Frequency</label>
    <div class="frequency-option">
      <input name="INTERESTS[322b726b6b]" type="radio" value="63bd12237f" required=""><span>Daily</span>
    </div>
    <div class="frequency-option">
      <input name="INTERESTS[322b726b6b]" type="radio" value="bef84f4b50" required="" checked="true"><span>Weekly</span>
    </div>
</div>

<p>
	<input type="submit" value="Sign up" />
</p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1591300060" /><input type="hidden" name="_mc4wp_form_id" value="49350" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="advads_ad_widget-15" class="mh-widget catho-widget"><!-- Standard Positions 300x250 -->
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="638102720200225T104338280DD3870DCEC1B417BBAD338CC05102B49" style="display:block"></ins>
<!-- /Standard Positions 300x250 --></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-3" class="mh-footer-widget widget_text">			<div class="textwidget"><br>&nbsp;</div>
		</div><div id="search-6" class="mh-footer-widget widget_search"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Search CWR</span></h6><form role="search" method="get" class="search-form" action="https://www.catholicworldreport.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field"
            placeholder="Search …"
            value="" name="s"
            title="Search for:" />
    </label>
    <button type="submit" class="search-submit"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div><div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Follow Us</span></h6><div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35845"><a href="http://www.facebook.com/CatholicWorldReport">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35846"><a href="https://twitter.com/cworldreport">Twitter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98995"><a href="https://www.catholicworldreport.com/free-newsletter/">Email (Weekly Newsletter)</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35851"><a href="/feed/">RSS</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_recent_comments-2" class="mh-footer-widget mh_magazine_recent_comments"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Comments</span></h6>			<ul class="mh-user-widget mh-recent-comments-widget clearfix">						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.catholicworldreport.com/2020/06/03/minds-that-hate-a-meditation-on-racially-charged-rioting/#comment-190550" title="G. Poulin">
										<img alt='' src='https://secure.gravatar.com/avatar/8dce7eba293e20f666e815360bf85c91?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8dce7eba293e20f666e815360bf85c91?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									G. Poulin on 								</span>
								<a class="mh-recent-comments-link" href="https://www.catholicworldreport.com/2020/06/03/minds-that-hate-a-meditation-on-racially-charged-rioting/#comment-190550" title="G. Poulin | Minds that Hate: A Meditation on Racially-Charged Rioting">
									Minds that Hate: A Meditation on Racially-Charged Rioting								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.catholicworldreport.com/2020/06/03/racial-justice-is-a-pro-life-issue-says-leading-pro-life-legislator/#comment-190547" title="Fr Peter Morello, PhD">
										<img alt='' src='https://secure.gravatar.com/avatar/54927b62257a89b438404c84c405cac7?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/54927b62257a89b438404c84c405cac7?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Fr Peter Morello, PhD on 								</span>
								<a class="mh-recent-comments-link" href="https://www.catholicworldreport.com/2020/06/03/racial-justice-is-a-pro-life-issue-says-leading-pro-life-legislator/#comment-190547" title="Fr Peter Morello, PhD | Racial justice is a pro-life issue, says leading pro-life legislator">
									Racial justice is a pro-life issue, says leading pro-life legislator								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.catholicworldreport.com/2020/06/03/we-need-to-come-back-to-sunday-mass/#comment-190544" title="s">
										<img alt='' src='https://secure.gravatar.com/avatar/6a2f204b63ba9918d4dd40b1d5c68e67?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a2f204b63ba9918d4dd40b1d5c68e67?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									s on 								</span>
								<a class="mh-recent-comments-link" href="https://www.catholicworldreport.com/2020/06/03/we-need-to-come-back-to-sunday-mass/#comment-190544" title="s | ‘We need to come back to Sunday Mass’">
									‘We need to come back to Sunday Mass’								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.catholicworldreport.com/2020/06/03/german-bishop-calls-for-rome-synod-to-discuss-german-synod/#comment-190540" title="James">
										<img alt='' src='https://secure.gravatar.com/avatar/4a1763abe4e43305fa6f93b7c10cf77b?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4a1763abe4e43305fa6f93b7c10cf77b?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									James on 								</span>
								<a class="mh-recent-comments-link" href="https://www.catholicworldreport.com/2020/06/03/german-bishop-calls-for-rome-synod-to-discuss-german-synod/#comment-190540" title="James | German bishop calls for Rome synod to discuss German synod">
									German bishop calls for Rome synod to discuss German synod								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.catholicworldreport.com/2020/06/03/german-bishop-calls-for-rome-synod-to-discuss-german-synod/#comment-190536" title="J.P.G.">
										<img alt='' src='https://secure.gravatar.com/avatar/143d611f24e51dc07f7698a8749db777?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/143d611f24e51dc07f7698a8749db777?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									J.P.G. on 								</span>
								<a class="mh-recent-comments-link" href="https://www.catholicworldreport.com/2020/06/03/german-bishop-calls-for-rome-synod-to-discuss-german-synod/#comment-190536" title="J.P.G. | German bishop calls for Rome synod to discuss German synod">
									German bishop calls for Rome synod to discuss German synod								</a>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_posts_grid-3" class="mh-footer-widget mh_magazine_posts_grid"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Also on CWR</span></h6><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-caption">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-82018 post type-post status-publish format-standard has-post-thumbnail category-general">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.catholicworldreport.com/2014/01/13/dennis-rodman-and-the-surreal-and-savage-fiefdom-of-north-korea/" title="Dennis Rodman and the surreal and savage fiefdom of North Korea"><img width="326" height="245" src="https://s3-us-west-2.amazonaws.com/files.catholicworldreport.com/2018/04/2846northkorean_00000002051-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				General			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.catholicworldreport.com/2014/01/13/dennis-rodman-and-the-surreal-and-savage-fiefdom-of-north-korea/" title="Dennis Rodman and the surreal and savage fiefdom of North Korea" rel="bookmark">
			Dennis Rodman and the surreal and savage fiefdom of North Korea		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-author author vcard mh-meta-author--alt"><i class="fa fa-user"></i><a class="fn" href="https://www.catholicworldreport.com/author/oneel-brian/">BK O&#039;Neel</a></span>
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 13, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.catholicworldreport.com/2014/01/13/dennis-rodman-and-the-surreal-and-savage-fiefdom-of-north-korea/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>What do Kenneth Bae and former NBA star Dennis Rodman have in common? As of this writing, nothing other than that each is spending, or has spent, time in North Korea (aka, the DPRK). The <a class="mh-excerpt-more" href="https://www.catholicworldreport.com/2014/01/13/dennis-rodman-and-the-surreal-and-savage-fiefdom-of-north-korea/" title="Dennis Rodman and the surreal and savage fiefdom of North Korea">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-48227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48227"><a href="http://www.catholicworldreport.com">Home</a></li>
<li id="menu-item-48228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48228"><a href="https://www.catholicworldreport.com/about-us/">About / Contact</a></li>
<li id="menu-item-49308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49308"><a href="https://www.catholicworldreport.com/free-newsletter/"><b>Free Newsletter</b></a></li>
<li id="menu-item-48229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48229"><a href="https://www.catholicworldreport.com/advertising/">Advertising</a></li>
<li id="menu-item-48232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48232"><a href="https://www.catholicworldreport.com/sitemap/">Sitemap</a></li>
<li id="menu-item-128015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128015"><a href="https://www.catholicworldreport.com/sitemap/privacy/">Privacy Policy</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; Catholic World Report		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="pum-111080" class="pum pum-overlay pum-theme-111076 pum-theme-signup-form-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:111080,&quot;slug&quot;:&quot;sign-up&quot;,&quot;theme_id&quot;:111076,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-111080&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-111080&quot;],&quot;delay&quot;:&quot;10000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_111080">

	<div id="popmake-111080" class="pum-container popmake theme-111076 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_111080" class="pum-title popmake-title">
				A FAITHFULLY CATHOLIC PERSPECTIVE			</div>
		

		

				<div class="pum-content popmake-content">
			<p style="margin-top: 20px;">Sign up to receive a weekly email with news, analysis, and commentary from a voice you can trust!</p>
<p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://catholicworldreport.us2.list-manage.com/subscribe/post?u=cdfe43e91c67b21f72a55594f&amp;id=b45deed75b" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-MMERGE3">Name </label><br />
<input id="mce-MMERGE3" class="" name="MMERGE3" type="text" value="" /></div>
<div class="mc-field-group email-frequency">
<p><label>Email Frequency</label></p>
<div class="frequency-option"><input name="group[5]" required="" type="radio" value="2" />Daily</div>
<div class="frequency-option"><input checked="checked" name="group[5]" required="" type="radio" value="4" />Weekly</div>
</div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"><!-- placeholder --></div>
<div id="mce-success-response" class="response" style="display: none;"><!-- placeholder --></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_cdfe43e91c67b21f72a55594f_b45deed75b" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
<p><input id="group_1" name="group[1][1]" type="hidden" value="1" /></p>
</form>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[3]='MMERGE3';ftypes[3]='text';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='number';fnames[7]='MMERGE7';ftypes[7]='radio';}(jQuery));var $mcj = jQuery.noConflict(true);</script></p>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
<div class="catho-5b6796cee1d0c3aef284d51bca328ded" id="catho-5b6796cee1d0c3aef284d51bca328ded"></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12570893-1', 'auto');
  ga('send', 'pageview');

</script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"catho-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-includes/js/comment-reply.min.js?ver=55a4018bc535d2ef89e4cd4c897abaae'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.catholicworldreport.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.1'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.10.1","pm_dir_url":"https:\/\/www.catholicworldreport.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.catholicworldreport.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.catholicworldreport.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"111070","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.catholicworldreport.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.catholicworldreport.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-111080":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-111080"],"delay":"10000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-111080","key":"","session":false,"time":"1 month","path":true}}],"theme_id":"111076","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"signup-form-theme","id":111080,"slug":"sign-up"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.catholicworldreport.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1587996989&#038;ver=1.10.1'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/themes/CWR-mh-magazine-child/js/newsletter_add_dn.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/themes/CWR-mh-magazine-child/js/print-logo.js?ver=1.7.5'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50b6b1b52c8241a6'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-includes/js/wp-embed.min.js?ver=55a4018bc535d2ef89e4cd4c897abaae'></script>
<script async="async" type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://www.catholicworldreport.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.7'></script>
<script>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</script><script type="text/javascript">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</script></body>
</html>